VW T4 Forum - VW T5 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi folks this is my first post so apologies if this has already come up but I didn't find anything that hits this nail on the head.

2000 T4 2.5 tdi 75 kw AUF, 01P Automatic transmission, Multivan

History. Cambelt changed and injector belt changed. Injector timing set up by eye and ear.
Clearly connectors and parts of the wiring loom were moved around during this work..

Observation. Engine is sluggish VCDS lite says MAF constant 550 . N18 N75 and N108 not working. .
VCDS lite codes 17597 P1549 N75, 17849 P1441 N18, 17660 P1252 N108, 17552 P1144 MAF , 17946 N109 (open or short to ground) i.e. no 12V

After checking threads on here I checked my wiring diagrams and found that the MAF, N18, N75 and N108 are powerd via fuse S117.
Again with the help of threads, I located fuse S117 above the relays.
I found fuse S117 blown and thought 'that's it'!. When I replaced it, the engine would not start.

My first thought was that N108 had moved the injection timing. After seeing that the N109 fault came up I checked and indeed there was no 12v on it with fuse S117 in place.
With the fuse out I took the wire off the shut off valve and I could here operating when I touched the wire back on. .

I tried putting the fuse in after starting the engine and it cut out immediately.

Question. Where is T10 connector located? Where is N108 'commencement of injection valve' located .

Any suggestions as to whats going on gratefully received.

David Smith
 

·
Full of Cr*p....
Joined
·
9,129 Posts
" Injector timing set up by eye and ear. "

Needs to be done at normal temp, using VCDS to get it correct!!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks. When I changed the belts I didnt know what VCDS was! I shall be doing that when I have sorted this problem.
 
1 - 3 of 3 Posts
Top