VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,272 Posts
Discussion Starter #1
Sort of, almost, swapped my JVC CD Radio from '95 Velle to '02 Velle.

Couldn't get it to work with ignition on, but OK on Auxiliary position or off, depending on whether I swapped yellow and red wires.

Even tried a harness from Halfrauds. Money back no problem.

Helpful staff though. Gave me a little adaptor so I could use a switched live via the fuseboard. Told me to use the cigarette lighter as it's hardly ever live, but of course for me it's always live. The cigarette lighter works whether the key is in the ignition or not.

What I need is a fuse that is live when in the auxiliary and ignition positions only. Any help appreciated.

Posted in "What have you done to your T4/T5 today?" and T4 Electrical section.
 

·
Registered
Joined
·
231 Posts
Swap the solid red with the yellow on the radio ISO harness, only found out when my Alpine kept draining the battery and discovered someone had connected both the red and yellow wires together to overcome the issue your having.
My van is a 2003 so would guess anything from 1999 will be the same. Switched live is already present on the VW harness but like I say it is reversed on the ISO plug.

So swap the yellow and red wires around on the ISO plug harness.
 

·
Registered
Joined
·
2,272 Posts
Discussion Starter #4
Many thanks for replies sent/posted by Marlow, T4FFS and TeeDeeAye.

KL15 does come live with the ignition but is off at the Auxiliary position.

The nice man at Halfrauds gave me a little adaptor that I could tap into the fuseboard and he recommended the cigarette lighter as he said they are hardly ever live when the key is out. Of course in my '02 T4 it is constantly live. The cigarette lighter works even if the key is removed.
I want the CD Radio to work only in the Auxiliary and Ignition systems and not when the key is removed.

This is a quote from my earlier post "What I need is a fuse, (or a power supply), that is live when in the auxiliary and ignition positions only"
 

·
Registered
Joined
·
10,602 Posts
The brown/red wire at the stereo harness should be live with ignition on and should stay live until you remove the key (even with ign off). If this has been connected wrongly you may have blown a fuse or the ign switch could be rodgered.
 
1 - 5 of 5 Posts
Top