VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
Hi

I'm recently having trouble with my gears in a '99 t4 1.9td. Occasionally first is very hard to get if I push hard it eventually pops in, but it takes quite a bit of force, sometimes second can be hard too. (but this is not all the time - sometimes it just slips into first very smoothly).

It never pops out of gear when in, and driving is fine. Any idea what could be causing these symptoms? I'm going to have a go at the bushes here http://www.vwt4forum.co.uk/showthread.php?t=186449

Is this something I should be worried about? I've been looking at lots of old threads but can't find any similar problems

Thanks!
 

·
Registered
Joined
·
472 Posts
Do the bush at the selector end on the gearbox. Mines the same. Sometimes I have to go back and forth to get 1st then other times IT slips straight in.
How many miles R on the box? Might be beneficial to change oil in the box. Easy to do. 3l from vw is about £20!
 

·
Premium Member
Joined
·
3,776 Posts
Hi

I'm recently having trouble with my gears in a '99 t4 1.9td. Occasionally first is very hard to get if I push hard it eventually pops in, but it takes quite a bit of force, sometimes second can be hard too. (but this is not all the time - sometimes it just slips into first very smoothly).

It never pops out of gear when in, and driving is fine. Any idea what could be causing these symptoms? I'm going to have a go at the bushes here http://www.vwt4forum.co.uk/showthread.php?t=186449

Is this something I should be worried about? I've been looking at lots of old threads but can't find any similar problems

Thanks!
Have you checked the gear oil ;)

common issue is low gear oil level
 
1 - 4 of 4 Posts
Top