VW T4 Forum - VW T5 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
hi
This is one for the boffins
As said in previous post van was a poor starter so decided to replace glow plugs
On taking out first plug to the right i notice 5mm of the tip was missing it was bright and shinny as though it had been cut.
Now my question is! unlike a spark plug which protrudes into the cylinder, a glow plug does not So what caused the damage as the other 3 were ok
*<:)>
 

·
Registered
Joined
·
3,256 Posts
TBH . personally , I wouldnt address that as an issue , I,d be looking for the poor starting solution . One glow plug down wont cause that . I may have been lucky , but only had to replace glo plugs once in 200,000 miles ..! As long as all settings for fuel delivery are correct , fuel system is airtight , it should go on the button ..!! That would me my first call . I have a diesel car which has starting probs , and I have narrowed it to either a sticky fuel solenoid , or relay .... Just replace a couple of plugs , and look for the root cause ..
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
TBH . personally , I wouldnt address that as an issue , I,d be looking for the poor starting solution . One glow plug down wont cause that . I may have been lucky , but only had to replace glo plugs once in 200,000 miles ..! As long as all settings for fuel delivery are correct , fuel system is airtight , it should go on the button ..!! That would me my first call . I have a diesel car which has starting probs , and I have narrowed it to either a sticky fuel solenoid , or relay .... Just replace a couple of plugs , and look for the root cause ..
Hi thanks for the reply
but the question is what damaged the glow plug and also where has the other bit of the tip gone.5mm floating about inside a cylinder can do a lot of damage my mind runs riot.

its a abl 1.9td initial problems is poor starting it needs 2 shots on the heater plus the advance out once started for about a minute it runs great not perfect though on idle after warm up there is a slight hunt in the revs. and there is a loss of water about a cup after an hours running cant find any drips milage is 104k year NOV 2000.
My guts say head off !!!!!
 

·
Registered
Joined
·
2,272 Posts
I replaced four of the glow plugs in my 5 pot T4 2.4D. Some were burnt away to a little stub. As Grey and Grumpy said, (BTW I'm Bald and Grumpy), it will have burnt away.
 

·
Registered
Joined
·
406 Posts
...just had to have five glow plugs changed (2.4D) - campervan wouldn't start on Wed morning (engine turned as normal, just would not fire). 'Van towed to local garage, 'plugs checked - most of them knackered - it was suggested that only the easily accecable ones were done previously. The bill came to £261. :eek: Please share the pain !
 
1 - 6 of 6 Posts
Top