VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Hey dudes, I wonder if anyone can help? The glowplug light starting flashing on the dash last night as I was driving. I read a few older forum posts on here last night and the consensus seemed to be that this indicates the brakes lights have a fault. I have checked and double checked and all lights are working! Anyone got any ideas?
 

·
Registered
Joined
·
1,582 Posts
I previously had the same problem, brake lights worked fine and my van was cold starting fine. I changed the bulbs as I had some spares anyway and the problem was cured. Not sure if it was because I disturbed so wires when changing them but as the bulbs are only cheap it was well worth eliminating them from the problem
 

·
Registered
Joined
·
365 Posts
The flashing light means that the ECU is storing fault codes. Some garages will plug your van in and do a diagnostic check for free. Try that.
Have you noticed any decrease in performance at all?

TC
 

·
Premium Member
Joined
·
110 Posts
Same happened to me today but loss of power too. Nothing happened when i pressed accelerator pedal and would only do 20mph !!! Pulled over and turned engine off. Waited a few mins and turned engine back on. Everything was back to normal and drove back home. Anyone know what the problem is ? A visit to the local garage required methinks :(
 

·
Registered
Joined
·
5,259 Posts
Same happened to me today but loss of power too. Nothing happened when i pressed accelerator pedal and would only do 20mph !!! Pulled over and turned engine off. Waited a few mins and turned engine back on. Everything was back to normal and drove back home. Anyone know what the problem is ? A visit to the local garage required methinks :(
thats your engine going into limp mode to protect itself , get it into a garage asap T: . restarting the engine turns limp mode off , chances are it will do it again . probly nothing realy but needs checking
 

·
Premium Member
Joined
·
700 Posts
Hey dudes, I wonder if anyone can help? The glowplug light starting flashing on the dash last night as I was driving. I read a few older forum posts on here last night and the consensus seemed to be that this indicates the brakes lights have a fault. I have checked and double checked and all lights are working! Anyone got any ideas?
It's quite often the switch under the brake pedal that has developed a fault. a new switch from gsf is about £7 and it takes about 30 seconds to change. See here for a full 'how to' on testing for brake light issues:

http://www.vwt4forum.co.uk/showthread.php?t=96591


when my glow plug light came on intermittently but my brake lights appeared to work i found the info on here, and thought for the sake of a few quid its the easiest thing to check/replace so i swapped the switch and it solved it.
 
1 - 6 of 6 Posts
Top