VW T4 Forum - VW T5 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4,963 Posts
Discussion Starter · #1 · (Edited)
Noticing that I am having to top up my G12 quite a bit on my 2.5 2000 T4.

I can't see any leaks on the drive or any wet patches under the bus.

Is this just something I have to keep doing?

Just finished of a bottle, over the last 3 months. Is there an underlying problem I should be looking for? :*
 

·
Registered
Joined
·
4,963 Posts
Discussion Starter · #3 ·
sounds like internal headgasket problem.check for whitish smoke from exhaust..same hapened to me .or heater matrix can leak but u would see that from underneath.
hmmm... we are smoking quite a bit. but I thought that was just because the Xorst is straight trough.
The smoking calms down after the engine has warmed up.

How can I check for the gasket leak? Mayo in the oilcap?

And also, how could I check for the leak in the heater matrix?



So using a bottle of G12 in 3 months IS OTT? :confused:
 

·
Registered
Joined
·
3,077 Posts
mayo in the filler cap isnt a good indication of head gasket failing, condesation in the filler cap causes the mayo as well.


id start by checking all the hose clips/pipes/radiator for weaps.

feel under the dash incase matrix is leaking.

i had a leak on my radiator for a while was a hairline crack in a fin, didnt drip. just used coolant slightly
 

·
Registered
Joined
·
2,272 Posts
Had a long term coolant loss on my '95 2.5D. It was a little nylon T-piece that sat up just to the right side of the cylinder head.

Never enough to show till it let fly one day, (thank you AA).

Maybe little connectors that divert coolant here and there could be checked.
 

·
Registered
Joined
·
4,963 Posts
Discussion Starter · #6 ·
mayo in the filler cap isnt a good indication of head gasket failing, condesation in the filler cap causes the mayo as well.


id start by checking all the hose clips/pipes/radiator for weaps.

feel under the dash incase matrix is leaking.

i had a leak on my radiator for a while was a hairline crack in a fin, didnt drip. just used coolant slightly
Had a long term coolant loss on my '95 2.5D. It was a little nylon T-piece that sat up just to the right side of the cylinder head.

Never enough to show till it let fly one day, (thank you AA).

Maybe little connectors that divert coolant here and there could be checked.
Cheers for that guys... will have a look about and try to find something.

Thanks for that advice! :ILU:
 
1 - 6 of 6 Posts
Top