VW T4 Forum - VW T5 Forum banner

21 - 40 of 95 Posts

·
Premium Member
Joined
·
404 Posts
I have noticed there are two coding menus for the can gateway, I have input the coding as per before swap in coding option 1
Option 2 requires a code for entering menu???
 

·
Registered
Joined
·
21 Posts
Discussion Starter #25
Have you down powered and disconnected and tried the systems in the vehicle? Remember the windows will need to learn so the auto function won't work for a few operations.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #27
I don't know about the CAN coding other than you can brick the unit and lose all communications if you play with it. Better to back out without saving/hitting 'do it' and know everything works.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #30
Have you changed any coding on the CAN bus from its original coding? Where did you get the BCM from?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #34
Have you got Navigation? This needs turning off in the long coding then and then run the test again. Make a note of adjustments made but it shouldn't affect the operation of the vehicle.
 

·
Premium Member
Joined
·
404 Posts
Yes I have nav in my van
Fault code is insufficient voltage intermittent fault :* have this fault code before I changed the BCM btw
Battery appears to be on way out so hoping this is the source of the problems only had van a few weeks looks like original battery to me my battery charger says it is flat so got it charging ATM it is a camper project so only gets driven once a week at most.
Damn these T5's cost some money
 

·
Registered
Joined
·
21 Posts
Discussion Starter #36
Low battery causes all sorts of problems on buses. It should be all good once the battery's sorted.
 

·
Premium Member
Joined
·
404 Posts
After some help here guys where in planet T5 is this???


I have no relay with that number on it only relays I have are these


Beginning to think this van hates me I:
 

·
140 DSG Shuttle SE full Camper
Joined
·
2,321 Posts
I seem to remember struggling to find it too, I think I eventually found it further over to the right hidden behind a bunch of cables.
 

·
Premium Member
Joined
·
404 Posts
Thanks roger found the little bugger it was as you say next to the relays in the pic all located behind the BCM but just to make it interesting they decided to put a piece of steel in front of it A:
 

·
Premium Member
Joined
·
404 Posts
Right I now have cruise control and a fully functioning MFSW :mw

I would like to say a huge thanks to Teeside VW AKA http://vwgolfr32.co.uk/
Without there help I would still be sat in the van nowY:

However I do still have my issue with no locking via Remote or in the van using the lock button on the drivers door:*
My fob will unlock the doors as will the unlock button on the drivers door :confused:
Any help would be greatly appreciated
 
21 - 40 of 95 Posts
Top