VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Hi All,

T5.1 with year-old Kenwood DNX5160DABS...

My head unit switches on briefly when I switch the ignition on (the red backlights all come on and the VW logo on the screen), but it switches off again a few seconds later and thereafter will not power on. Any suggestions for what the problem might be?

Thanks!
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
PROGRESS: Working on the assumption it was some kind of self-protect on the inputs/outputs, I have the head unit out to check/test whatever connections I can on the back. The reversing camera has been playing up intermittently (flickery screen or no picture) so my first test was to disconnect the camera video cable - no joy. I changed the speakers a while ago, so door cards and tweeter covers off to check the speaker connections - still no joy (I thought I'd done a good job with those connections and I had!). USB cable disconnected on the back of the head unit - no joy!

Returning to the reversing camera, I noted it had a 3-cable loom, red, black and video. The red line has an inline fuse which I checked - not blown - but then I tried powering on the radio with the fuse removed... BINGO! So, although I assumed that line would only be powered when in reverse gear, that must not be the case - or maybe it is powered momentarily for a self-test during the 'boot sequence' - either way I now assume I must have some sort of fault on the power line to the camera. Not enough to blow the fuse, but enough to prevent the radio completing its startup.

So, now I'm off to check the tailgate end of that line!....
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
NEWS FLASH - a faulty camera can prevent your Kenwood radio from booting!! I've now disconnected the camera at the connector in the tailgate (photo) and the head unit is working just fine. I don't think there's anything 'serviceable' beyond this point, so time for a new camera I presume. Anyone know of a cost-effective alternative to a Kenwood OEM camera (with this connector)?

185103
 
1 - 4 of 4 Posts
Top