VW T4 Forum - VW T5 Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
759 Posts
Just seen your other post.



If your using the Kufatec loom then the connections are as follows:

KL58b - this is the wire for the lighting circuit, making the switch light come on when the headlights are activated - (plugs into relevant socket on electric distribution box above the relay/fuses).
Masse - this is the earth connection (plugs into the brown round earth connection point set to the left of the relay/fuse/electric distribution box).
KL15 - this is switched live (again plugs into relevant socket on electric distribution box).
The other connections are obviously for the switches and seat heater elements.

Electrical Distribution Connections




Earth Connection (Masse) - note this is a pic from a LHD so will be on the left of the box for a RHD vehicle.


Hope that helps. If you need any other help, or I missed the info you were looking for please let me know.
 

·
Registered
Joined
·
310 Posts
Discussion Starter · #6 ·
So I have wired this all in no problem. Thanks to Motters.

I have power with lights on the switches.
I have power to 2 other switche terminals also

I have cold seats. Only 1 volt at the seat plug. When the seat is switched off I get no volts.

What have I got wrong?

Martin
 

·
Registered
Joined
·
759 Posts


Looks like you have the correct later model switches (the early one's relied on an external control unit, which the later models have built into the switch).



The resistance of the switches varies at the seats from 2 to 15 ohms - and should give a temperature range of 10 (position 1) to 42 degrees (position 5).



The terminals should be wired into the switch terminals as follows (the loom colours may be different as this is the OEM colour guide):
1 Lighting Kl.58b (grey / blue)
2 Heating element (black / red)
3 Temperature sensor (yellow / black)
4 X-contact Kl.X (black / yellow)
5 X-contact Kl.X (black / yellow)
6 Earth - Kl.31 (brown)
 

·
Registered
Joined
·
310 Posts
Discussion Starter · #12 ·
I still only have 1 volt going to the seat with the seat switched on position 1 to 5. If the seat is switched off then the 1 volt goes as well.
Any ideas

Martin
 

·
Registered
Joined
·
812 Posts
Did you buy the Kufatec loom in the end, I'm looking at getting one, I've already got the correct later switches.
 

·
Registered
Joined
·
310 Posts
Discussion Starter · #14 ·
Yes I got the Kufatec loom. The instructions are in German. You use Google translate. I have not got the system to work yet.
 

·
Registered
Joined
·
812 Posts
Hmm, I'd be wanting to check the resistance across the switch but seeing as you asked earlier I assume nobody knows what it should be?
I take it both switches are the same?
 

·
Registered
Joined
·
310 Posts
Discussion Starter · #20 ·
The terminals should be wired into the switch terminals as follows (the loom colours may be different as this is the OEM colour guide):
1 Lighting Kl.58b (grey / blue)
2 Heating element (black / red)
3 Temperature sensor (yellow / black)
4 X-contact Kl.X (black / yellow)
5 X-contact Kl.X (black / yellow)
6 Earth - Kl.31 (brown)

So I have this above and have power to
1 Lights (when lights are on )
4 Power
5 power

when the switch is on full I only ghet one volt at number 2


I have tried anothe switch today and have the same problem.
Help

Martin
 
1 - 20 of 23 Posts
Top