VW T4 Forum - VW T5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
Hi,
Since taking ownership of the van 3 years ago I've never got around to finding out where my driver heated seat fault is. The seats came as standard, not aftermarket & the passenger seat works fine.
The lights come up on the dash & radio as if it is working, but my bum remains unimpressed!
I have VCDS hex-net. Does anyone know e=where I'd need tpo look to find/detect the problem?
The van is a 2010 T5.1 Multivan 4mo BiTDI DSG LWB with climatronic
Thanks in advance
Julian
 

·
Special Rapporteur
Joined
·
10,826 Posts
The controller is known as J774, but it doesn't seem very well documented on the T5/5.1. Wiring diagrams don't show it as having CAN connections so it probably doesn't have a diagnostic interface (but that's not always conclusive). If it does it should show up as a separate controller in VCDS. It needs to be enabled in J519, but the whole thing is either on or off - you can't separately enable driver's and passenger's elements, so it must be configured OK in J519.

Assuming you can't see a separate controller, you'll probably have to use basics - check the connector on the seat. If it's Ok, disconnect it and check for continuity through the seat heating element. Then check for continuity back to J774.
 

·
Registered
Joined
·
110 Posts
My t6 has had the same issue for three years.
Hopefully I have attached a photo of the fault on vcds.
it’s currently in the dealership, hopefully being fixed!?
 
1 - 7 of 7 Posts
Top