VW T4 Forum - VW T5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
321 Posts
Discussion Starter · #1 ·
I know this topic has been covered a thousand times but I just would like to ask a few basic questions.

I know the middle two vents blow ambient air temp to the cab, and I have checked to make sure that the cable is connected to the heater valve from the dash control and moving properly but I am still only getting hot air through the side vents(not as hot as when set to warm but still hot when the engine is up to temperature?
My question is this:
I'm guessing the valve isn't opening/closing properly and if I am going to remove it am I going to be covered in coolant and have to drain the system or is there another way of doing it?
Also what does this do, if I adjust it will it change anything>
thx for helping
 

·
Registered
Joined
·
214 Posts
I am 99% sure it will be your heater valve part number P W701 819 809 D it is £27.40+vat, it is the plastic valve on the right hand side under the bonnet with the cable going to it from the Hot/Cold turn knob in the cab, squeeze the clips with a pair of pliers and slide them out of the way, buy a bottle of wine and take the cork out, pull the top hose off the valve and plug it with the cork, pull the bottom hose off the valve, the water will stay in this hose, you will loose a small amount of water from both top and bottom hose but nothing to worry about. Ok now disconnect cable replace valve with new one put top and bottom hose on replace cable. Top up water, then drink wine!
 

·
Registered
Joined
·
215 Posts
I agree with Astley - above - I also clamped the top hose.

Don't do it with hot coolant - it is hot!

My valve was only leaking slightly but a new valve totally sorted the side vents which now blow cool.
 
1 - 7 of 7 Posts
Top