VW T4 Forum - VW T5 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello there, new boy here as only yesterday purchased what may well turn out to be a real shed ? lwb t4 drove home 100 miles like a dream but now has a sporadic rattle from the engine bay ! unidentified as yet, been busy trying to fit new gear linkage bushes as this morning found I had just 3rd & 4th but again only occasionally ? On investigation quite obviously knackered bushes, whats the best approach to fitting the new ones as just getting the old ones off was more fun than a bag of monkeys ! Any ideas most appreciated, john
 

·
Registered
Joined
·
10,391 Posts
Hello and welcome to the forum john, ive no idea how to help you but im sure someone will come along soon that will know, good luck.:)
 

·
Registered
Joined
·
11,550 Posts
Welcome to the forum not to sure about the linkages but am told they are awkward as for the rattle does it stop if you apply the brake ? If so it could be the pump rod T:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Hello again & thanks for the welcomes, I managed to fit the new bushes on the linkage ! easy if you have fingers like ET & the strength of a gorilla, the parts only cost £7 from VW but I would guess it's an hour's labour if you put it into a dealer £?, I may have been heard to swear once or twice but I'm seldom beat by an inanimate object. My van is still a shed but it drives so nicely, well compared to my old MK5 Transit, but the tranny was soo easy to work on. I have a lot of idea's for the T4 & would like to meet with fellow V dubbers, I will find out where the nearest meeting's are likely to be ! I noticed whilst underneath that the toothed belt for the injector pump seems rather slack but there seems to be no adjustment ? I didn't have much time left so I put the cover back on & now keep my fingers crossed. I find myself whistling the tune from the VW add when driving my new toy partly because I have no stereo ! I:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
Hello all, gearbox is good now, the rattle is intermittent & is present even under braking ! almost sounds like the power steering pump which has a leak ? it's in that area ! normally I might worry about it but given my feelings for the shed I am going to see what falls off or stops working, I don't think it's too serious ?
 

·
Registered
Joined
·
110 Posts
Hi I get the same rattle it seems to be worse on slight hills if stopped if I let the clutch out slightly it goes or rev slightly I was thinking its the belly pan or exhaust heat guard as when I had exhaust changed the fitter snapped a bolt off and it was loose so rattled and he had a cheek to say it was like that when I took it in No it was not and the mot station could verify this but he was still not having it so told him where to go and even if they are the cheapest in Bristol I'd rather pay more else where in future! .....there that's my rant over I:
 
1 - 14 of 14 Posts
Top