VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
399 Posts
Discussion Starter #1 (Edited)
OK, here's the predicament!

Van was running OK but the starter motor was on the way out so... Changed the fuel filter and the starter motor.. Everything was T:T: Did a few starts of the engine, no over running from the starter motor and a nice precise start :ILU:. Took the van for a mile or so test drive and it was sweeeeeeet!

Then I thought I'd give the 1.9 TD Tuning Guide a bash ... http://www.vwt4forum.co.uk/showthread.php?t=3276

The stop screw on the fuel injector pump was a pain to get to and I thought I'd remove it to take the seal off. This I did. Put the screw back in and I'm confident it was put back in a the same position it came out at.

Tried to start the van and nothing happened. It turned over but wouldn't fire. Tried to adjust the screw by 90' either way, still won't fire. Removed the fuel pipe to one of the injectors and no fuel there...

Reading the forum thought it may have been, by a sheer fluke of timing, the dreaded imobilizer giving up on me. Yesterday I set to work on the imobilizer and hacked it off the fuel pump... Connected the solenoid to the p***** and b**** wire... With every confidence I turned the key and.... nothing! :( Still the same. Still no fuel at the injector. The solenoid can be heard through a stethascope clicking with the ignition.

Local garage seem to think it may be the fuel pump. Just seems odd that it was after I buggered around with the stop screw, but I suppose the short period of time that the pump would have been without fuel lubricating it after the filter change may have done some damage???? Strange thing is it ran for a mile or so after the filter was changed!!!

There must be a clever soul out there that can offer some words of wisdom..

Van is a 1999 T4 1.9TD (ABL engine)...

Oh, garage suggest a new fuel pump could be £1000!!! And mine looked at and recon'd £600!!! Any other options if it is!!
Hopefully... Piers
 

·
Registered
Joined
·
399 Posts
Discussion Starter #2
Also, tried to hand pump fuel through the system... Still nothing out of the injector pipe
 

·
Registered
Joined
·
898 Posts
Are the pipes on the correct way on the fuel filter?
Double check all connections and check you haven't knocked any wires off.check earth from starter.
Dont mean to teach you to suck eggs and all that but did you fill the new fuel filter?
Enough fuel in tank?,van on a slope?
100% sure the pump screw is in the correct position?
Must be something easy.
Good luckT:
 

·
Registered
Joined
·
399 Posts
Discussion Starter #4
Thanks for the answer. Here are the repsonses

Are the pipes on the correct way on the fuel filter? Yes, it's only possible one way as far as I see

Double check all connections and check you haven't knocked any wires off.check earth from starter. It turns over, the starter is running, there is just no fuel getting to the injectors

Dont mean to teach you to suck eggs and all that but did you fill the new fuel filter? Yes, no probs, there is fuel going to the fuel return (blue pipe)

Enough fuel in tank?,van on a slope? Slope, flay, downhill all of them, yes loads of fuel

100% sure the pump screw is in the correct position? Sure as I can be, I guess this is where I need the advice. Can it be set at 'open' and work from there??

Must be something easy. I hope soooooooooGood luckT:
 

·
Registered
Joined
·
898 Posts
:D
Is the fuel filter drain screw closed?.
If it was mine id charge her up over night,then get someone to turn it over whilst i turned the fuel screw on the pump and see if it fires.When i did the pp on my abl i removed the anti tamper(yeah was a pain and time consuming)to avoid trouble.
Can you see fuel going through the clear pipe into the pump?
Cant help you anymore but im sure a pro on here will help you outT:
 

·
Registered
Joined
·
399 Posts
Discussion Starter #6
Thanks, I'm grateful for the reply and suggestions.

Yep the filter drain is closed off. Been charged and tried the screw thing, just don't know how tolerant the thing is. Like is 2 full turns the difference to it working or not?

Yep fuel gets to the pump and for that matter out again via the return hose, the blue one with the bango fit.

The anti tamper fitting was what i removed, I just removed the screw from the pump to do it... God how I wish I'd been happy with my 80bhp!
 
1 - 7 of 7 Posts
Top