VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter #1
I'm pretty sure that my accelerator cable needs changing and us the cause of the loss of power in my 1.9 td 2001 800 spec t4. I'm picking up the part this morning. I've been told this is a simple job but have no idea where to start or what tools to use. Any ideas how much I should be paying for someone to replace it? Or is there anyone near mid Sussex who is competent enough to do it for the price if a few beers or fuel money the way we are going!
Thanks ( I'm local to burgess hill)
 

·
Registered
Joined
·
20 Posts
Pretty straight forward, should be able to do it yourself, I have to do mine tomorrow also but I've already done it once but they gave me a petrol cable instead of diesel so know what to do.

Inside the car follow the accelerator pedal up to the top and there is a rubber grommet, the cable is attached to this, it's a bit fiddly as it's a bit tight, I used a pair of grips and pulled it out, it comes out the right hand side so grab the cable and lever it out. Look at the new cable and you will see an L shaped hook, that is what you have to get out.

From in the bonnet you should be able to pull the cable through on the top left, it may be cable tied and there is also and electric socket thingy you have to pull out, once they're all off it's easy enough

Follow cable to the other end unlinking it to anywhere it's attached. At the other end I just got the grips and levered it off but when you examine the new cable you will see there is a metal slide thingy that will secure it to the engine, if you can slide that off the old one then fine and it will come away easily if not lever but be careful no to damage anything, when putting the new one on though make sure you slide it off the new cable and slide on when attached.

Apply all fixings and attach electric socket, hook onto pedal and job done. Takes about 20 minutes first time 10 second.

A bit vague but should help.
Stu.
 

·
Registered
Joined
·
1,685 Posts
from memory its really not difficult
pedal end hooks through a rubber grommet and pump end has a metal sleeve that slides off(away from cable) then cable just sits on a ball joint just lift the end of cable off then pull the outer cable out of pump bracket and pull rubber grommet out of pump bracket. refit in reverse order.
Any probs and your in worthing give me a shout and i will sort it out for you
 
1 - 5 of 5 Posts
Top