VW T4 Forum - VW T5 Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
the auxillary heater on my caravelle dosnt seem to work, it takes around 10 mins of driving to get some heat in the cab and if i leave it idling on the drive like this morning to clear the ice it takes around half hour, my neighbours must love me, ive checked all the fuses i can find that relate to the heater and they are all ok, ive been through loads of threads on here about the problem but cant find the answer or wiring diagram, have you any ideas?? thanx in advance.
 

·
Registered
Joined
·
299 Posts
on your radiator check the blades engine side of the van are shut when engine is cold if not that solenoid that opens and closes them is stuffed i just removed the solenoid thing think it was only 2 bolts?? then i close the blades in winter and open in summer.. remeber keep an eye on the tempaerature gauge :) good luck...
 

·
Registered
Joined
·
1,482 Posts
the auxillary heater on my caravelle dosnt seem to work, it takes around 10 mins of driving to get some heat in the cab and if i leave it idling on the drive like this morning to clear the ice it takes around half hour, my neighbours must love me, ive checked all the fuses i can find that relate to the heater and they are all ok, ive been through loads of threads on here about the problem but cant find the answer or wiring diagram, have you any ideas?? thanx in advance.
Hi cold mate , I got one of these on my caravelle , I just been out to check mine for the 1st time , as theres a frost here , mines not working , some one said they dont kick in till minus 5 ???? some were on here theres a post about bridgeing the censer to see if it fires ???????????? which i will try on a warmer day too cold tobe laying on floor at moment , best of luck with yours
 

·
Registered
Joined
·
1,482 Posts
the auxillary heater on my caravelle dosnt seem to work, it takes around 10 mins of driving to get some heat in the cab and if i leave it idling on the drive like this morning to clear the ice it takes around half hour, my neighbours must love me, ive checked all the fuses i can find that relate to the heater and they are all ok, ive been through loads of threads on here about the problem but cant find the answer or wiring diagram, have you any ideas?? thanx in advance.
Hi Ive just added details
 

·
Registered
Joined
·
1,482 Posts
the auxillary heater on my caravelle dosnt seem to work, it takes around 10 mins of driving to get some heat in the cab and if i leave it idling on the drive like this morning to clear the ice it takes around half hour, my neighbours must love me, ive checked all the fuses i can find that relate to the heater and they are all ok, ive been through loads of threads on here about the problem but cant find the answer or wiring diagram, have you any ideas?? thanx in advance.
Well here it is , == Additional water heater D3W ,to increase engine temp quickly in cold con. its a very small diesel heater , conected into the engine water coolant system , after starting the eng. if temp is below 5 degrees C & coolent temp below 75 C the heater switches on until the coolnt reaches 85 C then switches off , the operatering temp of heater is 3000 Watt , & its only the appox. size of a can of coke
 

·
Registered
Joined
·
29 Posts
Discussion Starter #7
thanx for the replies, just plugged my diagnostic tester in and its reading the outside air temp of 18c when its really only 2c outside, typically the sensor is on back order :( so ill be waiting a while to see if this fixes it, hope im chasing the correct fault or i'll be waiting a long time for a worthless part, i checked the radiator flaps and they are doing as they should but thanx for the help, if anyone else has any ideas then please let me know T:
 

·
Registered
Joined
·
1,482 Posts
thanx for the replies, just plugged my diagnostic tester in and its reading the outside air temp of 18c when its really only 2c outside, typically the sensor is on back order :( so ill be waiting a while to see if this fixes it, hope im chasing the correct fault or i'll be waiting a long time for a worthless part, i checked the radiator flaps and they are doing as they should but thanx for the help, if anyone else has any ideas then please let me know T:
let me know how you get on with censer , I havent got a diagnostic tester , & hopefully thats all is wrong with mine , thanks Jess
 

·
Registered
Joined
·
29 Posts
Discussion Starter #10
That's a different part to what was ordered for my van, I called them back and gave them that number and he said it "might" be that part, useless parts man, he has ordered that one for me aswell and it will turn up tomorrow, is there more than one outside temp sensor?? Parts guy wasn't sure, where did you get that part number from?
 

·
Registered
Joined
·
1,482 Posts
hi theres only one outside censor,for the water heater , its down under the drivers side bumper fitted in a terry spring clip , that is the diffo part no i got from elsawin , for my model , check the old one when you take it out for part no. ?????????????????
 

·
Registered
Joined
·
1,482 Posts
That's a different part to what was ordered for my van, I called them back and gave them that number and he said it "might" be that part, useless parts man, he has ordered that one for me aswell and it will turn up tomorrow, is there more than one outside temp sensor?? Parts guy wasn't sure, where did you get that part number from?
Mine is a 2003 2.5 TDI , it might be different number for other models ????????????????????????????
 

·
Registered
Joined
·
1,482 Posts
Hi just been out & played with mine , its a D3W the part no . on the censor is the one I quoted 701 959 625 , I just bridged the censor plug , turn your heat controls in the cab up to max. heat , started engine & away the Aux. water heater fired up , leave engine running for a while , then turn off engine , the water heater should still be running for a little while , its called the run off before it shuts down , now I got to wait till weather drops below 5 degrees to recheck censor , best of luck wiyh yours mate .
 

·
Registered
Joined
·
29 Posts
Discussion Starter #15
Well the wait for cold weather is over to see if the heater works,I've replaced the outside temp sensor but it still didn't fire up so it's back to the drawing board, any ideas would be really appreciated.
 

·
Registered
Joined
·
1,927 Posts
Have just seen the forecast for this week its going to get colder down to minus 12 by the end of the week:eek:
 

·
Registered
Joined
·
29 Posts
Discussion Starter #18
Just checked my new outside air temp and it's reading 11 degrees, is there another sensor other than the one under the drivers side bumper?
 
1 - 18 of 18 Posts
Top