VW T4 Forum - VW T5 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter · #1 ·
Hope someone can help, I've been trying to connect this up to a rcd310 vw stereo but just can't get it to work, does the blue wire need connecting to anything? Or am I missing more parts?

 

·
Registered
Joined
·
190 Posts
Discussion Starter · #4 ·
From memory I connected the blue to ignition live. I spliced it into rear of heater control. Think it was a brown and red wire but don't hold me to that.
Awesome thanx for the reply, did you have to get the bluetooth module that fits in the glovebox aswell to make this run? Can anyone else shed any light on if it's the brown and red wire? Come to think of it I've got air on, would anyone know which wire it is on there?
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #6 ·
Thanks for your help, il give it a look and post up my finds for future users
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #7 ·
Got it all connected up and connected via Bluetooth to ipod but can't get any sound at all? Does it need coding, or is there something simple I've missed? What ever happened to plug and play? Lol I:
 

·
Super Moderator
Joined
·
9,252 Posts
I had the same trouble over the weekend. It looks like a bury c9068 and in the setup it gives you options for the miuting and the audio type. I choose to use the option of cutting the audio to the speaker bit on your type of setup you want to use the line in on the radio but mime is a non can-bus so don't know if that has anything to do with it.
 

·
Super Moderator
Joined
·
9,252 Posts
Changed my mind after looking at my old one ..its a c9060 and my old one has an extra lead that plugs into the back of you current radio to use the line in :)
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #10 ·
Changed my mind after looking at my old one ..its a c9060 and my old one has an extra lead that plugs into the back of you current radio to use the line in :)
Sorry festa uve lost me abit there lol, so am I missing a cable? Where would this fit?
 

·
Super Moderator
Joined
·
9,252 Posts
Sorry festa uve lost me abit there lol, so am I missing a cable? Where would this fit?
Its a 3.5mm jack that goes into a socket near the mic and not in the one near the power socket. In then goes into one of the other sockets on the back of the radio that's not currently used. Have you tried the audio setup :*
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #12 ·
Its a 3.5mm jack that goes into a socket near the mic and not in the one near the power socket. In then goes into one of the other sockets on the back of the radio that's not currently used. Have you tried the audio setup :*
can see any other sockets on the stereo that are not already used? I've researched it abit and keep coming across the 3.5mm jack plug with white block connection on the other end, that goes into the aux socket on the stereo, but the harness that comes with the bury unit, already uses this plug, so I'm at a loss? Have you got any pictures of how you connected yours?
 

·
Super Moderator
Joined
·
9,252 Posts
I have only the wiring diagram for the 9068 and not the 9060 which yours looks like. The vw part number on my spare box is 000.051.473.a
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #14 ·
Ok thanks festa, il look into it and see how I go! Vw don't make these things easy do they lol
 
1 - 14 of 14 Posts
Top