VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
Hello am back again.
Can anyone who help me i've had the engine out and put a new one in. All good till i'm trying to get the clutch working again. I've tried bleeding it in what I thought is the normal way Pedal down whilst opening the bleed valve. Close then pedal up. Only tiny little squirts of oil coming out but nothing really improving.
Also which one do you bleed first? The top nipple or bottom.
All help appreciated
Cheers Andy
 

·
Registered
Joined
·
116 Posts
it shud bleed straight through open the top nipple get sumone 2 push the pedal and hold it and close the top nipple then let the pedal up repeat this once the fluid reaches the nipple repeat on the bottom one if you r having problems gettin fluid through , fill an oilcan with c/b/fluid put a rubber pipe on the end attach it to the end off bottom nipple and with the pedal pressed pump the oilcan until you can see the fluid returning into the resivoir if it dont mastercylinder is blocked if the system becomes pressurised do the nipple back up and you should have a useable clutch you can clean the mastercylinder / remove it try blowing it threw from feed side hope this helps using an oilcan is good way too do it by yourself or i seem 2 remember a rubber pipe you could buy that was blanked at one end with a slit in the side this was place into a jar of fluid connected to the open nipple and you pump this allowed no air too return into the system . good luck too ya.
 
1 - 4 of 4 Posts
Top