VW T4 Forum - VW T5 Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
307 Posts
Discussion Starter · #1 ·
Hi I've changed my water pump coolant and thermostat now I have an air lock that seems to be in the heater matrix I've taken out the bleed screw etc just can manage to get it through if I take it for a run hot air blows from the vents at high revs but not on tick over anyone know whats happening?:*I'm stumped

Thanks mike
 

·
Registered
Joined
·
531 Posts
Got a nice hill nearby??

Park facing uphill or jack the front up
Try and vent most air out of the Bleed valve by cabin heater.
Make sure heater on full heat and let it warm up.
if you turn it off when its warm and carefully open
the bleed valve you should be able to bleed a bit of air out.

The higher you an get the front of the van the better.
 

·
Registered
Joined
·
531 Posts
forgot to mention

Did you get the right thermostat as I got a replacement would open about 10 degrees too early
and cool the engine down, had to do a hands on compare in the spares shop.
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #5 ·
Thanks marmite will have a go later on not sure about the thermostat the van stays cold at low revs and whilst driving it only goes up quarter of the way iI'm putting it down to the air lock at the moT:
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #6 ·
Ok I have stopped on a hill kept it running undone the bleed screw no air just hot coolant i now have heaters red hot though? also the temperature only goes up to a quarter when moving and creaps up a little in traffic. And the bottom rad pipe stays cold even the plastic housing for the thermostat remains cold ive had no fans kicking in at all. Arrrrrgggghh chasing my tail I think
 

·
Registered
Joined
·
82 Posts
I have a problem where the drivers and passengers side air vents blow hot air out of but the center vents always blow out cold air???
 

·
Somebody stop me!
Joined
·
11,966 Posts
I have a problem where the drivers and passengers side air vents blow hot air out of but the center vents always blow out cold air???
Not a problem bud, its what its designed to do, loads of information on here about it T:T:
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #13 ·
Been out on this for a few hours again still no joy hot top pipes heaters working bottom pipe cold cold if I pump any hose I get no bubbles in expansion tank but I get coolant movement and the temperature gauge only goes to quarter I think it should go to half as I say new water pump coolant and thermostat can't leave this I've heard that it can cause your head gasket to go someone must have experienced this before help.!!!!!:bhd im doing my nut
 

·
Registered
Joined
·
1,824 Posts
Been out on this for a few hours again still no joy hot top pipes heaters working bottom pipe cold cold if I pump any hose I get no bubbles in expansion tank but I get coolant movement and the temperature gauge only goes to quarter I think it should go to half as I say new water pump coolant and thermostat can't leave this I've heard that it can cause your head gasket to go someone must have experienced this before help.!!!!!:bhd im doing my nut
Sounds like your going round in circles now:( so Ill put my thoughts in and if someone with greater knowledge wants to
comment on it do it.
Hot top pipes heaters working.... fine. Bottom pipe cold.. should be, its just dropped through radiator.
No bubbles in tank.. so youve bleed system with cap off and got rid of air, if you squeeze hose you will get coolant movement.
Assuming thermostat is correct gauge should read half. My fans kick in after heavy traffic and about 2mins running against
garage door, but they all vary. Sounds like all ok apart from gauge/sender. You dont say system is pressurising now.
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #16 ·
P.S. i don't meen cold as in warm I meen stone cold is it meant to be like that even when ticking over for a longtime?
 

·
Registered
Joined
·
1,824 Posts
Yes after driving if I take the cap off the water tank thee is pressure in the system
There will be if you take cap off before its cooled. Is it still under pressure when cold? Why did you change thermostat
or did you just do that as a matter of course? Have you still got old (ok?) thermostat, have you tried refitting it?
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #18 ·
Old thermostat was stuck open didn't know till I fixed the clocks so I changed timing belt water pump thermostat all together do you think my new stat is the wrong one maybe ?
 

·
Registered
Joined
·
1,824 Posts
Old thermostat was stuck open didn't know till I fixed the clocks so I changed timing belt water pump thermostat all together do you think my new stat is the wrong one maybe ?
Be worth checking in pan of water with thermometer. Fixed the clocks? Whats that all about?
 
1 - 20 of 26 Posts
Top