VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hay, Ill start off apologise for my spelling and grammar,
Im dave, and my mother in law has a L Reg 2.5 T4 that's been stood for 4 years and 2 months, it has 40k on it and was a working gem when parked up, Its been Kinda undercover so isn't rusted at all. the brakes have all seased on. the Oil and water were in good con, So i got a new battery and tried to start.. I don't think there is a an imobliszer as its a basic key,
So the van Sounds good on turnover but nothing, So after a few minuets cranking, I took off the injector pipe, NO fule coming though, the van has 1/4 a tank so got a £10 put in in fresh still nothing, All fuses look to be intact, so not sure where to go from here, any suggestion?
many thanks
 

·
Registered
Joined
·
689 Posts
rule out anything back from the fuel pump by connecting a hose straight from the fuel pump in to a can of diesel, then at least you know which way to go
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
rule out anything back from the fuel pump by connecting a hose straight from the fuel pump in to a can of diesel, then at least you know which way to go

Hi good suggestion which Pipe input is it I need to use is
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
First off. Non turbo so a 2.4d.

There is a fuel shut off relay on the fuel pump. Check that.

Look for air in the clear fuel pipe to the pump from the filter.

Check voltage at glow plugs.
Where is the fuel pump shut off relays please
I'm new to these vans and I don't know where the pipe is is
 
1 - 5 of 5 Posts
Top