VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
574 Posts
Discussion Starter #1
My expansion tank is pressurising and loosing coolant through the overflow, I know it could be the head gasket but I just need to check all other (cheaper I:) options it had an new expansion tank cap 5 months ago and have been trying to see if it has an air lock (caravelle two heaters lots of pipes)
I have a question though, there is a plastic 3 way valve thing that the heater switch is attached to, I ran the engine for a good 15 mins with the cap off trying to force any trapped air out but noticed that the pipes coming out of the valve stayed cold and the heater in the cab never got real hot,
could it be a faulty valve? anyone had a similar problem :*:*:*
 

·
Banned
Joined
·
2,103 Posts
You could bypass the valve to see it it works after , I'm not sure if t4s/t5 are the same but in my golf thats the same thing and the valve was stuck on off so no hot water was going to the heater , if it the same there designed to stop the heater blowing up and hot water spraying your feet so the valve shuts once it gets to hot
But like I said I'm not sure on a t4 /t5
 

·
Registered
Joined
·
773 Posts
i would look at the water pump mine was the same and thort head but has turned out the water pump had sheered off its shaft
 

·
Registered
Joined
·
574 Posts
Discussion Starter #4
You could bypass the valve to see it it works after , I'm not sure if t4s/t5 are the same but in my golf thats the same thing and the valve was stuck on off so no hot water was going to the heater , if it the same there designed to stop the heater blowing up and hot water spraying your feet so the valve shuts once it gets to hot
But like I said I'm not sure on a t4 /t5
i would look at the water pump mine was the same and thort head but has turned out the water pump had sheered off its shaft

Thanks for the input guys I will now be checking both of these areas A:T:A:
 
1 - 4 of 4 Posts
Top