VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
270 Posts
Discussion Starter #1
hi for some reason my horn has stopped working on my t4. think fuses r ok but not 100 per cent which one it is .[none look blown ] any other reason or any one had this before . cheers
 

·
Registered
Joined
·
25 Posts
My mates horn stopped working on his velle the other week when he drove through a big puddle. He said he's buying new but re- housing it away from the wheelarch.
 

·
Registered
Joined
·
270 Posts
Discussion Starter #5
thanks so far . would u put air horn under arch still and where is best place to buy thanks . had not had chance to put meter on yet but if all fuses r ok any other reason why its not working if connections r good . cheers again
 

·
Registered
Joined
·
961 Posts
My horn doesnt work because of the electrical contact ring under the steering wheel... must get round to buying a new one
 

·
Registered
Joined
·
270 Posts
Discussion Starter #8
will take horn off , but van vey low lol . and also is horn contact ring easy to get off
 

·
Registered
Joined
·
287 Posts
Common problem for the reasons listed. Just fixed mine by cleaning up terminals and giving a couple of thumps with the hammer to dislodge a few pints of trapped water.
 

·
Registered
Joined
·
679 Posts
Replace it anyway dude, the original gives out the most pathetic noise I was embarressed to use it. LOL:
 

·
Registered
Joined
·
270 Posts
Discussion Starter #11
know what u mean . my daughter laughed when she heard it . just gave out a little squeek . best place to buy ? cheers
 
1 - 11 of 11 Posts
Top