VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
191 Posts
Discussion Starter #1
When I leave my van for a week with the alarm on, the battery drops from 12.8 to 12.4v.
Only drops 0.1 volts when the alarm is not on. 6 month old battery. No other issues when alarm is off.

Anyone got any similar figures? Just want to see if my alarm is drawing too much.
 

·
Registered
Joined
·
1,550 Posts
When I leave my van for a week with the alarm on, the battery drops from 12.8 to 12.4v.
Only drops 0.1 volts when the alarm is not on. 6 month old battery. No other issues when alarm is off.

Anyone got any similar figures? Just want to see if my alarm is drawing too much.
Only way to tell is using a multimeter and YouTube parasitic drain that will explain how to do it
but remember NOT to turn ignition on during the test as it could turn your meter into a door stop.
 

·
Registered
Joined
·
3,350 Posts
my clifford dose the battery in 3 weeks
 

·
Registered
Joined
·
746 Posts
ah this might explain the flat battery on Saturday.......couldn't work out what I could have left on over the last 2 weeks of inactivity, but Ive got an alarm with a BRIGHT blue retina burning LED which I am sure only takes a small draw but the alarm and its sensors must take a bit more etc etc.
 

·
Registered
Joined
·
191 Posts
Discussion Starter #6
Seems like it is normal then. The parasitic test would be hard because the alarm has 3 different power supplies/wires.
 

·
Premium Member
Joined
·
3,716 Posts
well that's set 5 years of wondering right then, ta

1-2 weeks !!

I now have a solar trickle charger on the dashboard, when parked in airport car parks !!
 
1 - 7 of 7 Posts
Top