VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter #1
Hi guys still carnt find this whining noise when van goes over 40 it's doing my head in I have checked wheels bearings all ok had tracking done all spot on wheels balanced all good.
All I can think of now is the gearbox I need to check the oil but don't know how or were to check this any idea,s guys.
Also the van has sport line suspension fitted and when I go over a speed bump fast it twangs on the drivers side spring looks ok ect any idea,s on this thanks Mark t5 130 lwb 2005 modal.
 

·
Registered
Joined
·
1,805 Posts
To check the gearbox oil there is a large allen key (17mm rings a bell) on the front side of the box, Undo this and the oil should be full to the bottom of the hole....If not get fillingT:

It'd be worth changing the oil though....

This whine is it gear dependent?
 

·
Registered
Joined
·
168 Posts
Also the van has sport line suspension fitted and when I go over a speed bump fast it twangs on the drivers side spring looks ok ect any idea,s on this thanks Mark t5 130 lwb 2005 modal.
Sounds like your spring has not seated right, sometimes you can jack it up and try twisting it untill it's sat right, or you may need to take the strut off again to do it. Or maybe even strut top bearing?
 

·
Registered
Joined
·
72 Posts
Hi did you sort your whine? Have same issue with a caravelle. Starts about 30mph, regardless of gear. Drives spot on, no judder etc, but noise is doing my head in :(
 

·
Registered
Joined
·
1,428 Posts
Have you checked the o/s drive shaft support bearing, might have collapsed and when you hit a bump hard it might be moving up and down in the bracket,worth a tryI:
 

·
Registered
Joined
·
72 Posts
I do hope it's not. Had it on ramp today and drove at 40mph with wheels off floor, still noisy.

Do some more investigative work and see how we get on. :)
 
1 - 11 of 11 Posts
Top