VW T4 Forum - VW T5 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hi,
Having had the cable from the front left abs/wear indicators jointed out so many times, there is no longer anything left to connect to. So had to order the full wiring harness but looking at the end it seems to either be a solder connection or a push-pin.
The connection seems to be under the battery compartment so without diving straight in and potentially damaging anything. Thought I would ask does anyone have any instructions how to get access to this electrical connection area?
Many thanks in advance
 

·
Special Rapporteur
Joined
·
10,427 Posts
I confess I've never had to do the job, but I can't think of any reason why the cable should go into the E-box (under the battery). It seems reasonable to assume that it connects to the ABS controller, which is to the left of the battery, just behind the fuel filter (on a typical facelift - you don't say what model you have, but the pre-facelift should be similar).
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Hi
Many thanks for reply, apologies its a 2005 1.9D
There are two plugs on this lead, one goes to the abs warning and the other the brake pad wear indicator. Two into one cable. Do you think both will be accessible without major strip down?
 

·
Registered
2004 T5 2.5 174
Joined
·
2,521 Posts
I might be wrong about this but I seem to remember seeing on a wiring diagram that the ABS connection does go via the E box. I remember a thread where I looked it up for someone and I eventually found that the confusion in that case arose because of the wiring colours. I can't remember exactly now but it was to do with the difference between faded purple and pink!

Either way, I think you will be doing some dismantling to replace the ABS/Brake pad sensor loom. I don't think it will be too scary though.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
Many thanks for this, something else to look out for! However noticed no mention of having any problems getting to the wires, so that in itself is a promising start for me.:)
 

·
Registered
2004 T5 2.5 174
Joined
·
2,521 Posts
I don't think it should be too bad. You will have to undo the loom wrapping up to the pump though. The pump connection has a slide-out section to release it.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·
Hi
Just wanted to update as finally got round to replacing the cable. Managed to get into the electrical box. (what a pain, need to slacken off the bumper and remove the headlight just to get to a few screws!) Anyway traced the four wires into the box but with no real room to get at them and then they are wrapped with others every so often, I figure they go into the plug-connectors. But decided to cut and solder in the bottom of the box rather than tear everything out and all works fine now! I did make a new hole through the rubber grommet rather than remove all the wrapping on the cable entering the box again didn't want to create potential problems.
Electrical wiring Line Computer hardware Cable Electrical supply
Motor vehicle Electrical wiring Computer hardware Cable Wire
 
1 - 8 of 8 Posts
Top