VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I've just installed a Kenwood DNX520VBT in a 2010 t5 but couldn't work out how/where to attach it to the ignition. In the end we attachedit he red wire to the yellow 12v wire so it would work, but I think I'd like it to turnoff when the ignition is off rather than continuous power. Hope this makes sense!
Also what's the best way to earth the hand brake wire so I can access my phone book etc whilst moving?
Any help much appreciated. Thanks.
 

·
Registered
Joined
·
10,600 Posts
Here is your ign wire (brown/green)on the back of the fuse box. Middle of middle row (small fuses)

Just connect the handbrake wire to ground otherwise you will only be able to operate the unit with the handbrake on.
 

·
Registered
Joined
·
10,600 Posts
Yes but the brown/green gives you a supply with the key in the ignition without having the ignition on. There is also a brown/red in the loom to the BCM under the drivers side dash which does the same. There are two so check first.
 

·
Registered
Joined
·
11 Posts
Hi totally new to the forum - installing a DNX9260BT struggling with the live switch wire - you say there are 2 wires in the BCM and to check first - how do you check? Cheers
 

·
Registered
Joined
·
205 Posts
Andy on my van, i just had to swop the red and yellow feed wires if that makes sense. red to yellow yellow to red. It all worked perfectly then, radio stayed on until key was removed.

Gareth
 

·
Registered
Joined
·
10,600 Posts
Vans built after 2006 do not have the switch on/off wire as this is handled by the canbus. You can pick up a "key in" connection here



at the back of fuse 19 here

 

·
Registered
Joined
·
128 Posts
I've fitted the above unit,and if the engine is turned off, say in queueing traffic or the engine is stalled,it then goes through the boot up procedure again which is pretty inconvenient if the sat nav is use.
Can the feed be taken from elsewhere so that the supply is only lost when the key is removed? Or,is it to stop the voltage fluctuation during starting buggering the unit up? Ta
 

·
Registered
Joined
·
11 Posts
Gareth switching the 2 did not work on my 08 T5 - as Martyn has pointed out this is handled by the CAN bus on OE fit - so I need to break into the ignition system somewhere - I just lost my bottle. So to get it all working I have taken the switch wire to the yellow which means the system does not turn off with the ignition - which is great until the wife drives the van and leaves it on and the battery goes flat. So other than this and getting the illumination wire connected my first project on the new van is complete - thanks for the unit Gareth I love it, new speakers and tweeters also fitted - just a shame I picked the coldest 2 days of the year to work outside!!! T:T:T:
 
1 - 11 of 11 Posts
Top