VW T4 Forum - VW T5 Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter · #1 ·
Hi Guys
The conversion is well on its way, tried cranking over, turned no problems, but no diesel coming up the lines, I am thinking possible diesel pump, I haven't tested it yet, but initially concerned that the immobiliser my be keeping it switched off.
I connected the grey/white wire from the loom to the grey/white on the obd2 port. Is this correct, I read it should work, I couldn't find a grey white on the immobiliser itself.

Any Ideas

Thanks
 

·
Registered
Joined
·
302 Posts
There's a solenoid on fuel pump which will stop fuel as they are linked to vehicle key which engine came from last time I swapped t4 engine I broke it off with sharp chiselA: Prob a more technical way of fixing but it worked for meA:
 

·
Registered
Joined
·
504 Posts
There's a solenoid on fuel pump which will stop fuel as they are linked to vehicle key which engine came from last time I swapped t4 engine I broke it off with sharp chiselA: Prob a more technical way of fixing but it worked for meA:
yes did this as well bit scary but worksT:
 

·
Registered
Joined
·
119 Posts
Discussion Starter · #5 ·
Ok I will get to the immobiliser box out and look again at pin 2 on Penbryns diagram and try jumping on that, I dont know if it should be cut and joined or just bridged anyone know ???

Ta
 

·
Registered
Joined
·
643 Posts
have you swapped the immob box from the donor to the van ?

have you swapped the chip in the donor key to the van key ?

grey white to grey is correct on the obd, just join them together.

if its turning over then your almost there - other area to check is the large round multi connector is fully home.
 

·
Registered
Joined
·
119 Posts
Discussion Starter · #7 ·
Hi Dbug
Its the standard Immob box and keys so chip and box have not been swapped out, should this matter as long as the chip tells the box everything is ok then shouldn't the ecu get the green lights?.
The multi connector is connected fully (all closed up)
 

·
Registered
Joined
·
643 Posts
Hi Dbug
Its the standard Immob box and keys so chip and box have not been swapped out, should this matter as long as the chip tells the box everything is ok then shouldn't the ecu get the green lights?.
The multi connector is connected fully (all closed up)
immob, fuel pump, ( ecu - i assume you have done a tdi conversion ) , and key chip are all paired up - if you swap any part from one to the other then you have to either swap all parts OR using dealer/VAGCOM re pair them.

;)
 

·
Registered
Joined
·
643 Posts
DO NOT REMOVE IMMOB PART OFF THE FUEL PUMP IF YOU HAVE DONE THE TDI SWAP......

if you do it will be a trip to the breakers for a new one and then a reprogramme as all 4 parts need to be correct and in place to allow it to run.

1.9td it dont matter about so hammer away , as the immob only runs to the fuel pump.
 

·
Registered
Joined
·
643 Posts
you need full licenced vag software , plus i think the td immob is different to the tdi one - your better off switching the donor stuff over.
 

·
Registered
Joined
·
119 Posts
Discussion Starter · #13 ·
Not got t donor stuff, I guy i got the van from had started the project and he never gave me those bits so a bit confused.
I'll have to call a techie tomorrow I suppose.

Thanks for all your help anyway
 

·
Registered
Joined
·
362 Posts
There's a solenoid on fuel pump which will stop fuel as they are linked to vehicle key which engine came from last time I swapped t4 engine I broke it off with sharp chiselA: Prob a more technical way of fixing but it worked for meA:
Worked for me to I:I:
 

·
Registered
Joined
·
643 Posts
only other thought is you get the bits from a breakers yard - you can get a matching ecu, immob, and keys from them ( they only normally want the engine/box ) then see if you have a moble VAG technician that will come to you and pair them upto the fuel pump.

if you do go down that route you may also need the vin number of the car and reg no. as they sometimes need them to get a 4 digit code to enter into the ecu to allow the pairing.

good luck...
 
1 - 16 of 16 Posts
Top