VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
Hi,

Ever since I've owned my van, the tick tock sounds for the indicators, the warning sound for leaving your lights on and low fuel beep have not worked. Last week, for some random reason, they worked for about 5 mins and then haven't worked again since...:*

Does anyone have any idea on what / where I need to check to repair this so it starts working again as I'm flummoxed!

Ta!
 

·
Registered
Joined
·
199 Posts
Hi,

Ever since I've owned my van, the tick tock sounds for the indicators, the warning sound for leaving your lights on and low fuel beep have not worked. Last week, for some random reason, they worked for about 5 mins and then haven't worked again since...:*

Does anyone have any idea on what / where I need to check to repair this so it starts working again as I'm flummoxed!

Ta!
Not sure about indicators etc...but there is a sounder behind the trim at knee level infront of the driver's seat. I.e. behind the steering column and to the right a bit. When I got my van the reversing sensors did not work and one of the reasons was this sounder had been disconnected. I don't know if it does the low fuel sound as well but it would seem odd to have more than one sounder.
 

·
Registered
Joined
·
410 Posts
Hi,

Ever since I've owned my van, the tick tock sounds for the indicators, the warning sound for leaving your lights on and low fuel beep have not worked. Last week, for some random reason, they worked for about 5 mins and then haven't worked again since...:*

Does anyone have any idea on what / where I need to check to repair this so it starts working again as I'm flummoxed!

Ta!
I don't have these noises either, I have been informed that they come from the instrument cluster which is £300ish plus coding and fitting to replace. I have decided to live without the noises up till now, but if yours came back on then maybe mine can too. I did hear somewhere that they can be turned on/off with vagcom, though don't know how reliable that is. I have also had a quote to assess the instrument cluster for repair, was about £45 IIRC. Maybe just some dodgy connections somewhere?
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #4 ·
Thanks both!

I have a mate who can plug in to see if it can be turned off/on so i'll have a look and let you know.

The main reason for this is because my other half has a tendancy of leaving the lights on....:(
 
1 - 5 of 5 Posts
Top