VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
07415125940
Joined
·
6,662 Posts
Discussion Starter #1
Hi all,

I'm after as many of these I can get hold of to strip down and salvage bits from.

If anyone has even single injectors I'll be interested to hear from you.

Broken / damaged any condition is potentially of use to me.

Many thanks.

Ron.
 

·
Registered
Joined
·
528 Posts
good luck Ron , I've been after a set for weeks :* I thought all the PP boys would have had Stanadynes sitting in their sheds going rusty but no-one seems to be selling them on here..:( Pete
 

·
07415125940
Joined
·
6,662 Posts
Discussion Starter #3
Indeed stinky, I bet alot got binned as they are rubbish injectors as standard.

If you get some I'd be glad for your old ones ;)
 

·
Registered
Joined
·
528 Posts
I just had mine re-conditioned Ron but now the motion sensor one is playing up. I emigrate on 3rd December and wanted to get it sorted before it goes in storage. Not looking too likely to be honest..
 

·
07415125940
Joined
·
6,662 Posts
Discussion Starter #5
Good luck on all counts mate.

Have you tested the resistance ont he needle sensor one ? should be 90 - 120 ohms both hot and cold.
 

·
Registered
Joined
·
528 Posts
Yeah, tried that Ron, the resistance came out as 119 ohms, which is one of the reasons I didn't think the sensor was faulty. A local specialist had my van hooked up for 3 hours and said he didn't find a fault, he thought my ecu might be to blame :eek: Took it across country to Martin at Pendle Performance and he was sure that the injector is the culprit. He took it for a good test drive and showed me all the data that pointed to a fuelling issue with the wired injector. The annoying thing is, it would've been cheaper and easier to have bought the PP injectors from you months ago instead of trying to chase down this fault on the cheap. I've spent a fortune so far and the van goes into storage in 3 days and I leave the country 2 days after that... And the van is getting worse... Thanks for the advice and input tho, it's greatly appreciated. Pete.
 

·
Registered
Joined
·
431 Posts
Hello Rake,

My van has been having problems with the main injector for some time.....? On the Vagcom it says its a short to earth on the lift sensor..! Most the time its fine but every now and then it looses power/fuel injection intermitently.... As far as I know they are the original injectors and the van has only done 66k..... It does smoke a lot when first started and then usually burns ok.... It is a standard 2.5 tdi 88bhp 52 plate and although I have been advised that is fine to drive with this intermitent fault I would like to get it fixed as soon as possible and with a complete set of reconditioned injectors....! Any ideas and sujestions on solutions and prices??? Ideally the same injectors/bhp output just recon parts....?

Thanks

Greg

T:
 
1 - 8 of 8 Posts
Top