VW T4 Forum - VW T5 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have very luckily took ownership of a new T5 Kombi LWB in the past 3 days. Having read advice on this forum on fitting a LED light in the back interior I decided to give it a go. I fitted two blue wedge fit LED bulbs in the two sliding door foot wells and it looked awesome. Like a dufous I then added some tin foil behind the light fitting to see if I could make it brighter... I blew out a fuse and now I have no interior lights nor rear main lights. I opened up the fuse door on the dashboard and found lots of fuses but no guide as to which fuse is which. I have spent the last hour searching the internet and found nothing. Can anyone help please?
 

·
Registered
Joined
·
104 Posts
its the smaller of the two size fuses in the bottom lower fuse panel. 7amp, top of fuse board in the middle. not many fuses in the lower board. so u will see what i mean when u look inside. i done the same thing few weeks ago
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I fitted LEDs in the back and in the cab and though not brighter than the original bulbs the light is whiter which seems to make the lighted space more usable for reading, finding stuff, etc. The light in the cab, when switched to "off until door opens or central locking is opened" mode fades to a dim light but is still on when it should have turned off completely - so there is still a voltage going to the bulb! Does anyone know why this is? If I switch it to "off all the time" mode then there is no light at all ( so when I get out I switch it to this so not to drain the battery).
.
Thanks for any suggestions.
 
1 - 4 of 4 Posts
Top