VW T4 Forum - VW T5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
383 Posts
Discussion Starter · #1 ·
Hi Guys.

Just locked my van, noticed interior lights were not on before i locked it.

Indicators flash ok still, but when i open the doors, the interior lights do not come on any-more, then when i lock van, the interior lights flash quickly.

Now they do not flash at all. Could this be a fuse do you think!!!!!!!

Indicators still flash though.

Any help would be great please.

Regards.

Dave S
 

·
Registered
Joined
·
2 Posts
Hi, did you get your interior lights to work, if so what went wrong? I've just been trying to install some leds, I patched them into courtesy light circuit, they worked for a while then stopped but then the interior lights stopped working as well, checked all fuses and bulbs and all seem ok. Just plugged led into the mains via the dedicated transformer plug that came with them and they work ok. Any thoughts? Cheers
 

·
Registered
Joined
·
215 Posts
Hi, did you get your interior lights to work, if so what went wrong? I've just been trying to install some leds, I patched them into courtesy light circuit, they worked for a while then stopped but then the interior lights stopped working as well, checked all fuses and bulbs and all seem ok. Just plugged led into the mains via the dedicated transformer plug that came with them and they work ok. Any thoughts? Cheers
Check your side lights front and rear,if not all working,small little fuse inside cab.
 
1 - 3 of 3 Posts
Top