VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi All
I have an intermittent fan problem and its puzzling me.
It works lovely when its on and I can adjust the speed, however sometimes without warning it turns off.
then at some other random time could be a day later or a few minutes it switches back on.
Any ideas? in the throws of winter i've learnt how much I rely on it!!

Any ideas?
Thanks Sarah
 

·
Registered
Joined
·
2,129 Posts
Most likely the carbon brushes in the motor have either worn, got stuck or both.
Usually when the resistor block starts playing up it either doesn't work at all or only works on setting "4".
However, the plug & resistor block are worth checking first as Teerak2uk suggests first.
 

·
Registered
Joined
·
2,129 Posts
Once you've taken to lower trim panel off to get access to the heater motor, etc, if you can get it to stop working, once it has stopped just try banging the actual motor. Not too hard though !! The jolt should set it off again if it's the brushes.
Depending upon how old the motor is I'd just buy a new one from TPS. If you get one of Ebay you might be lucky & get a good one or you'll be doing all this again in a month or two. A new one should be trouble free for a good fives years or more depending upon how you use it.
 

·
Registered
Joined
·
6 Posts
I have this issue with an aircon version Caravelle, when I take glove box out there is foam panels and under that just plastic housing. I can just reach in to the two plugs the connect to the motor blower and when you push hard on them the blower comes back to life, it doesn't last though as once you release the pressure it is either at half power or off again? How do you resolve this?
 

·
Registered
Joined
·
6 Posts
Anyone please can you help, this is bugging the pants off me, and no end of searching the internet shows how to dismantle a non ac version which is no use at all.?
 
1 - 7 of 7 Posts
Top