VW T4 Forum - VW T5 Forum banner

1 - 19 of 19 Posts

·
BMW? You gotta be serious!
Joined
·
13,223 Posts
It's a passive safety feature, imagine getting caught up in the wiper motor whilst working under the bonnet Coz some muppet left the intermittants on T:
 

·
Registered
Joined
·
29 Posts
Absolutely brilliant!

Mine weren't working either....lifted bonnet, slammed it hard and they work!

Now funny thing...the bonnet wasn't quite closed so it seemed, since when I went to pull the rlease in the cab, there was no tension, so I couldn't have shut it properly the day before!

I must raise my cap to you sir!
 

·
Registered
Joined
·
17 Posts
I've just been searching endlessly on this forum to see if I can find out why my indicators don't flash when locking the van, although they flash ok (twice) when unlocking. Stumbled across this thread on itermittent wipers not working and thought maybe I could fix that one as well. Hay presto, shut the bonnet and the intermittent wipers work and the van now locks properly flashing the lights once to say locked.... A: Thank you T4Forum.
 

·
Registered
Joined
·
237 Posts
I've got this problem too but slamming my bonnet shut hasn't made any difference. :(

Any clues on what else to check?

Thanks
 

·
Registered
Joined
·
17 Posts
Open ur bonnet and slam it down shut properly


Call me in the morning x
Who would have thought ?..I've been dreading tackling this problem but just seen this thread, gone outside to check if the bonnet was down and what do you know..wasn't closed properly. All working again..many thanks to you. T:
 

·
Registered
Joined
·
410 Posts
I know this is an old thread now, but it still comes up as the second hit in google (when you search VW T5 intermittent wipers), and was useful to me. I tried the slam-the-bonnet method which didn't do anything. I decided it was was worth looking at the switch which was flapping around by its wires. I reattached it but still didnt work, so I took it off again and filled it with switch cleaner. Now all is fine. T: Picture of the switch below in case any one was interested... I:

 

·
Registered
Joined
·
23 Posts
Still a valid post. I had both intermittent wiper disabled and no flash of indicator on locking. The search for the former pointed toward both. Yet to check it as time is getting on.
 
1 - 19 of 19 Posts
Top