VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
249 Posts
Discussion Starter #1
Hello,

There are quite a few threads about specific issues with the rear underfloor heater in early T4s - this is a more general query.

Our heater matrix was removed to accomodate a wheelchair lift motor which itself has now been removed. We also have a small coolant leak which I'm guessing is something to do with the missing heater matrix as it appears to be a common problem and our local garage couldn't find a leak from the engine.

I'm faced with two options:

  1. Get a new second-hand heater matrix and try and make the whole system work again.
  2. Make sure what is left of the system is sealed and forget about do without the heater.
As I'm having the work done on the leak now, now would seem to be a good time to fit a new heater matrix if I'm going to...but I read of a lot of issues with them from steam coming up and not being able to switch them off to the dash controls simply not working.

Question then...is the heat it gives worth me investing £100+ on the bits plus the cost of fitting it, or is it just a complex bit of kit to go wrong when the heater in the front will do the same job albeit more slowly?

I'd very much value anyone's opinions or experiences on the matter.

Thanks,

Karl
 

·
Registered
Joined
·
4,319 Posts
It may depend on if you have barn doors oor tailgate.

We had a barn door version ad the heater worked on one side only. I never fixed the otherside as I didnt think it was worth it for the odd occasion it misted up. The muck on the outside was a bigger prob and that wasnt a major prob either. Also the pillars down the middle obscured a lot of the view anyway.
 

·
Registered
Joined
·
801 Posts
You`re talking about two different things surely.:*

Foolhardy is on about heating and Van Quish is on about rear screen demisters.

I`d get the heating fixed as the underfloor vents from the front heater don`t percolate past the front seats, leaving the passengers in the back cold.
 

·
Registered
Joined
·
249 Posts
Discussion Starter #5
Ah...so that explains that! :)

Mick, have you got the underfloor heating fitted? Does it work & is it reasonably trouble free?
 

·
Registered
Joined
·
801 Posts
No, i haven`t got it. I suspect that it was a Caravelle thing and not available on vans. From tours with the family i`d get it up and running though as the heating doesn`t get past the front seats, and neither does the air-con.
 
1 - 6 of 6 Posts
Top