VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,073 Posts
Discussion Starter #1
Can someone please tell me if the black box in the photo marked 'A' is in its original position, just in front of and below the battery? Does anyone also know how many connectors it should have? It currently has just the two black terminal connectors on the top. Finally are the brown wires original? It is a 2002 AJT 2.5TDi. Thanks in advance

 

·
Registered
Joined
·
1,514 Posts
That cover's right. It's the ECU connector cover and there are two connectors underneath as you say. Not wholly sure on how many brown wires there should be without going out to count but there are definitely some just like that. It all looks right.
 

·
Registered
Joined
·
2,073 Posts
Discussion Starter #3
That cover's right. It's the ECU connector cover and there are two connectors underneath as you say. Not wholly sure on how many brown wires there should be without going out to count but there are definitely some just like that. It all looks right.
Thanks for that mateT: I was told today that it was supposed to be on the drivers side of the van and there should be more connectors! I found it hard to believe as it all looks genuine (old) and the mounting screw is rusty! The brown wires also look old so I was hoping they were original too.
 

·
Registered
Joined
·
1,573 Posts
Not sure where the ECU would be on a left hand drive van, but if it's in the same place, then that would possibly explain why you were told that if you were in France :*
 

·
Registered
Joined
·
2,073 Posts
Discussion Starter #5
Not sure where the ECU would be on a left hand drive van, but if it's in the same place, then that would possibly explain why you were told that if you were in France :*
Good point! I did not think of that. Given that mine is RHD it could well be back to front for LHD; I would be surprised if they were different but it is a thought!
 
1 - 8 of 8 Posts
Top