VW T4 Forum - VW T5 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2,594 Posts
Well went to france last week had a great time till Wednesday when I got up to find my lights had been on all night . So tried to start the van and nothing happened so went to a local guy who offered to help jump my van for me with his Vito.Well he jump started it all right by connecting the jumps leads the wrong way round and frazzaling my battery starter and possible alternator .too and may be a wire here or there . so far so bad.
Called the AA because they care who sent a nice French man within 15 minutes great he then jump started the van and said it was ok……NOT !
Seems the other guy has totally fahhhhhoooked me van up. So he put it on a low loader and took me and the van to a French garage in wimereux. Great but No one speaks English and I don’t speak french. So conversation was short. and in sign language so what sign is your mate messed me van up ??????
Any way left it overnight hoping to hear some news seems it would take 48hrs to get part (alternator ) 500 euro's as battery wasn’t charging . we couldn’t wait as our puppy needed to leave france before her tablet wore off .tape worm I mean . check pet passport details for info.
Any way they towed us to Calais going to tunnel we had been told we was being put on the ferry but we hadn’t been given a reference number .luckily the driver rang AA and they said no we were to go by tunnel well ok but van don’t drive ? driver said yes it will into tunnel then uk will tow you off train . thanx mate . and so they did .any ways got the van back to uk 12 hrs later to the bilston vw dealership and they promised to start next day. Well they did and put a new alternator on £318 later its made no difference at all. Now they are tracing the fault to ible wiring problem after I said there was sparks everywhere . so where am I now at home with final campdown and NO van. Just when you think life is it just gets better well of course its my fault I left the lights on!!!!.
Any idea’s I know some one on here will know Ho and my dash lights wont work no battery light and 2 fuses blew on my leisure battery too.

:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:eek::*:
 

·
Registered
Joined
·
11,711 Posts
Feel for you but what the F is someone doing with jump leads if they don't know what they are doing? And what were you thinking about letting someone attach jump leads to your van.

From what you say it could be anything and everything.

But as. A garage has it expect a lot of hours on the bill as they work through it.
 

·
Registered
Joined
·
2,594 Posts
Discussion Starter #3
im on mates rates lol we use them always and the terminals on the battery doesn't give a live + or negative - so he didn't know which one as you look at my battery there is red wires on both terminals .:*spoke to ultimate dubs he says that is quite common on early conversions .
 

·
Registered
Joined
·
4,464 Posts
im on mates rates lol we use them always and the terminals on the battery doesn't give a live + or negative - so he didn't know which one as you look at my battery there is red wires on both terminals .:*spoke to ultimate dubs he says that is quite common on early conversions .
I'm with nicklouse on this one. Surely if you can't tell which terminal is live and which is negative, you shouldn't connect the leads in the first place?

You can buy a multimeter on eBay for less than a pint of beer.
Check it out on eBay!.
 

·
Registered
Joined
·
11,711 Posts
im on mates rates lol we use them always and the terminals on the battery doesn't give a live + or negative .
sorry swear filter it does every battery has to show them.

even then it is easy to follow one side to see if it earth's even on a home built twin battery carrier i bet they still used the same earth point?
 

·
Registered
Joined
·
2,594 Posts
Discussion Starter #6
well all is well the battery works wiring loom ok but dash lights wont work turns out its my clocks cloister there is a bad or broken circuit so off to a mate and got 2nd hand clocks and vw will fit this weekend hopefully pick van up Monday charges unknown. happy bunny went to campdown was sad to leave after visit missing the fun .
 

·
Registered
Joined
·
181 Posts
A similar thing happened to my camper van about 7 years ago. The strange thing is that it reversed the polarity on only a few of the circuits. Really odd how that happened and the electrics were not fuctioning correctly if at all. Luckily a mate of mine is an auto electrician and i watched him arc accross from battery to alternator body with a long metal bar and it reversed it back. He tried explaining to me how it worked but all went way above my head but seeing is believing and i saw it happen. He did me a massive favour as was going to isle of wight next day A:T:A:
 

·
Registered
Joined
·
2,594 Posts
Discussion Starter #8
well if I tried nto tell them that they'd not believe me my wife said she googled the problem " we are experts here he said " then next line was so what did google tell you lolI:I:I:
 

·
Registered
Joined
·
4,464 Posts
Glad it's worked out good. Maybe now is a good time to buy a cheap multimeter before the next problem?
 

·
Registered
Joined
·
2,594 Posts
Discussion Starter #12
got it sorted bill came to £500 with parts mate rates on labour and I got fuses and cluster 2nd hand only thing is fuel and temp gauge don't work. if any one has one would you let me know cheers 2.4 diesel m reg vw have worked hard to fix it and didn't charge full amount.
well done lads thank you few bits and pieces to sort out but otherwise back on the road.T:T:T:
 

·
Registered
Joined
·
2,594 Posts
Discussion Starter #14
ok so last Monday the 11th picked up the van from vw dealership handed a £500 bill .
traced all wiring not burnt out! found out it was a circuit on the back of my clocks soldering burnt out so managed to find a set of clocks with faulty fuel and temp gauges for £20 fitted them and hey presto got my engine running again . so when I went to drive off indicated No indicators then tried my horn no Horn either . took van back fixed said problems and on my way. woo hoo No just found out my light adjuster on the drivers side is completely missing its broke off and not been replaced GITS . so where am I left I've took my van to a guy who buys and sells t4's and is happy to help and give advice so I've now took out clocks fitted my original temp clock from my own set and woo hoo it works . so id like to say a BIG THANKYOU TO MARTIN AT Tipton Transporters for all his help clocks fixed lights will be fixed too . A:A:A:T:A:T:A:T:A:
 

·
Registered
Joined
·
1,772 Posts
Jump leads are well dodgy even if you know your +ve from your -ve.

They have to be attached and detached in a certain order.

Even then there can be a "spike" in electrical supply from the alternator to the flat battery when the leads are detached.

To avoid this it is necessary to switch on high drain devices on the vehicle that had the flattened battery, (heater blower/heated rear window), but not lights as delicate filaments can be fried in the resultant power surge.

* ALL AT YOUR OWN RISK*

Go to a reputable site, (such as one of the motoring organisations), for advice on their use.
 

·
Registered
Joined
·
2,594 Posts
Discussion Starter #16
thanks for davice now sorted with new alternator and all clocks working apart from me headlamp adjuster being snapped off .I:
 
1 - 16 of 16 Posts
Top