VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
Hi,
This is doing my heeeed in so any pointers peeps!!

I have factory fit Top of the range Kenwood multimedia head unit with use interface.
When I plug iPhone into USB port the screen reads the phone finds music and images associated with tracks but the sound comes out of my iPhone and not the stereo!! Happens every time. How the hell do I get the sound playing through the stereo because it looks geared up to do it but it just won't play ball!!! Airplay too through Bluetooth and this still doesn't work!!! Dam.
Ta
 

·
Premium Member
Joined
·
4,716 Posts
Hi,
This is doing my heeeed in so any pointers peeps!!

I have factory fit Top of the range Kenwood multimedia head unit with use interface.
When I plug iPhone into USB port the screen reads the phone finds music and images associated with tracks but the sound comes out of my iPhone and not the stereo!! Happens every time. How the hell do I get the sound playing through the stereo because it looks geared up to do it but it just won't play ball!!! Airplay too through Bluetooth and this still doesn't work!!! Dam.
Ta
Yes you need the ip202 lead, the USB only plays sticks, purchase a genuine one, not a cheapie as these will struggle to support the iPhone 5 charging when used with genuine lighting adapter ...
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #4 ·
Hi,
I followed the link to Kenwood site and it says no products available for the iphone 5!! booooooo

I am currently using the genuine iphone 5 USB cable into the USB socket.

Things that make you go hmmmmmmm
 

·
Registered
Joined
·
378 Posts
You need the cable I linked to and a genuine apple lightening adapter, as absolut5 have confirmedT:
 
1 - 6 of 6 Posts
Top