VW T4 Forum - VW T5 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
hi all I have a 1.9tdi I went for a drive today and about 1 mile from home my engine started to knock/shudder/thump when I accelerated away from junction.
from the right hand side of engine .
I stalled it a couple of time .
when trying to start it it did not want to turn over .(like a petrol engine when timing was wrong)
any ideas as its doing my head in
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
Hi I had the engine codes read it states camshaft position sensor out of range
P0341
 

·
Full of Cr*p....
Joined
·
8,368 Posts
Ouch...
Could be the main drive belt has slipped (faulty tensioner/old belt).
Don't know about the 1.9 TDi, but if it happens on a 2.5, it's bent valves and possibly holed pistons..
 

·
Registered
Joined
·
105 Posts
Is this a t5? The abl 1.9td or the afn/1z tdi that's used in conversions doesnt run a cam sensor?

Sent from my SM-A505FN using Tapatalk
 

·
Registered
Joined
·
43 Posts
Discussion Starter #7
Hi it’s a t5 1.9 axb
More investigation needed
New cam belt kit fitted about 2yrs ago
New head gasket and one injector
 

·
Registered
Joined
·
43 Posts
Discussion Starter #9
Hi my son has put jump pack on it it did start with no problem
Then within seconds you get the knocking My sons plug in vag com
Gave out the error code Some more investigation required. The knocking is towards the gearbox side clutch depress does not silence knocking
 

·
Registered
Joined
·
43 Posts
Discussion Starter #11
Hi all
No1 hydraulic lifter had worn away completely broke up and knackered the seating Head is totally f
Head coming off tomorrow to check piston
Happy days I thought VW was supposed to be reliability.
132000 on clock only 7800 last 3 years
 
1 - 12 of 12 Posts
Top