VW T4 Forum - VW T5 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi All,Just got my beast running after a year sitting at a mates.

This is a 1.9td 1998.ABL ENGINE

I have done the usual glow plugs,throttle cable etc etc

Had the cam belt changed now noticed a leak from the diesel pump started by replacing the small pipes between the injectors which were more then perished.Now the leak is running down the back of the pump.:eek:

I have called a diesel engineer for a seal repair kit but they need the code from the pump saying there are 4 different codes where is this on the pump:confused:????.

Also would it be easier to give them the t4 and let them do it rather then try this myself.

I am in Worthing,West Sussex and any recommendations for diesel engineers would be good;)

Any advice welcomed
 

·
Registered
Joined
·
461 Posts
sound like the seals in the injection pump. you can get the pump reconned from 80+. Personally DONT attempt to change the seals in the pump unless you are sure you know what to do as I had this problem, got new seals, attempted to take apart the pump and BOOM spring fires and i loose some parts.

Best way would be to either send it away to get fixed OR get one from a vehicle thats being broken, I think mine set me back £150. You then have a spare to fiddle with and learn how they work etc.

GOOD LUCK
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Hi,Thanks to all the advice.

Booked it today to go to Automarine for monday morning.T:

will let you all know the result and cost:eek:
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Hi All,

Update from Automarine.T4 back after leaking throttle spindle so stripped and rebuilt seals etc £160.00 +vat:(

Now drives lovely no leak:D

The only problem now is that there is a ticking tapping sort of chuffing sound coming from the lower pulley side of the engine.

Starts on the button from cold and runs lovely does 80 without any probs and no noise.Then sitting at the level crossing,This noise starts and starts getting louder.When revved the noise gets faster but no loss of power etc.

Then once i turn her off and she cools down no noise untill it warms up again.There is obviously something expanding or loosening when hot :confused::confused:.

Any ideas peeps.

Thanks
 

·
Registered
Joined
·
139 Posts
this is not for faint hearted as i do this for a living . i come across many people doing this .and havin putting them back together the still leak and have a poor acc. when doing this you have change the seals the spindle sleeve . that is the main reason of the pump leaking . you have line up the spindle setting as well ie the line in the middle of the spindle with linkage . the parts cost no more than £15
 

·
Registered
Joined
·
2,863 Posts
Any smoke/diesel fumes? Check your pump timing...



Hi All,

Update from Automarine.T4 back after leaking throttle spindle so stripped and rebuilt seals etc £160.00 +vat:(

Now drives lovely no leak:D

The only problem now is that there is a ticking tapping sort of chuffing sound coming from the lower pulley side of the engine.

Starts on the button from cold and runs lovely does 80 without any probs and no noise.Then sitting at the level crossing,This noise starts and starts getting louder.When revved the noise gets faster but no loss of power etc.

Then once i turn her off and she cools down no noise untill it warms up again.There is obviously something expanding or loosening when hot :confused::confused:.

Any ideas peeps.

Thanks
 

·
Registered
Joined
·
240 Posts
i know this is an old post but when you say you had its reconned for £160 is that a full pump reconditioning or is that just a couple of seals.

Mines just packed up and a bosch specialist wants £600 to repair it?? does that sound right?

Sam
 
1 - 10 of 10 Posts
Top