VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
HI

I have a '94 2.4d.
Driving along today no problems with gear changes or clutch slipping, until i stopped at a junction and then i was not able to select any gear.

I can select all gears with the engine turned off. But when engine is on nothing. Its like i haven't pressed the clutch down.

there appears to be no leaks and the pedal box is fine.

so could it be the slave cylinder or is the clutch dead???:*

I have removed the slave cylinder as its easy to get to above the gearbox, and the pin is loose and can be pulled out completely but when the clutch is pressed it moves out and can be pressed back in when you let off the clutch.

So is this broken and need replacing?

or is it more serious?

Thanks
hope i explained all that ok, look forward to your replys
 

·
Registered
Joined
·
3,910 Posts
OK, hang on & lets see if I follow U;

The gears don`t engage with the engine running despite U pressing the clutch? They engage fine when stopped
U have checked the slave cylinder. No obviouse leaks. The "loose" pin is OK. Can U see anything wrong on the release arm? They tend to wear:(
For the sake of "peace of mind" & if U can afford it, try replacing the cylinder. From time to time they do "break". The thing may just be 20 yrs old;)
U may also want to consider draining hte GB oil. If U clearly see this has a silver touch, then the box may be gone.
Replacing the oil is good maintnance anyhowT:

Search also on here for broken pedal box. Some seem to suffer from this, maybe worth a look? I have never had this issue :)
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
HI.
Thanks for the reply
yes you've understood correctly.

you mentioned about the release arm wearing. whats the release arm.:confused:

pretty sure its not a pedal box issue. I had that on our caravelle.
 

·
Registered
Joined
·
417 Posts
Hi
I had exactly the same problem on my 1.9 diesel 1995
Went to see wind welder thinking it was the pedal box But that was fine
So rang to ask how much a clutch would be and they asked me what the symptoms were
So I described it to them and they said it was hydraulics
Turned out to be the slave cylinder he recommended to have the master changed as well
Just got it back tonightT:

By the way I had though symptoms you described for about 2 months but I still drove it
 

·
Registered
Joined
·
3,910 Posts
True, Master cylinder could go too

The release arm is the arm the slave presses on & which in turn presses the clutch plate via the release bearimg.
If U opne that up, say do the clutch, the replace ALL for piece of mind
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Thanks.
Checked the master and slave cylinders and all working.
So towed it to the garage and they thinks the problem is in the clutch.

The are opening it up to see what's broke a putting a new clutch I at the same time.
 

·
Registered
Joined
·
1 Posts
Hi I am Lost on my T4 petrol syncro, and lost on this site looking for similar problem/answers but not sure how to post and no luck in finding similar problems? It was jumping occasionally out of 5th, put up on car ramps to bolt on Kangaroo bar, went to reverse off gears grinding and driving back 5-8 metres and it locks up like hand brake is on any help or suggestions for . How to post on forum and how to fix or look for problems very much appreciated. Regards Geman :*
 
1 - 7 of 7 Posts
Top