VW T4 Forum - VW T5 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
321 Posts
Discussion Starter #1
I've only noticed this recently when braking suddenly or heavy braking. I am getting a loud bang/ clunk sound from what feels like directly underneath/behind the front seats. I got the rear drums changed over to discs a few weeks ago but I don't think the two are related. Any ideas what could be the cause of it? Wishbone bushes,lower ball joint maybe??
Thanks D
 

·
Literally, white van man
Joined
·
4,071 Posts
:confused:Is it just the single bang? Do you also get it when you apply the throttle or lift off and re apply the throttle?

It could be the gearbox pendulum mount, the bang is the engine swinging backwards or forwards and the perished bush doesn't stop it, hence the noise (to be fair mine was more of a clunk/thud)

Bottom of the engine/gearbox, at the back in the middle, a twin fork bracket about 12" long from the chassis to the gearbox, it is normally the chassis end bush that goes (you can replace the bush but will need a press. VW will skin you for £90 ish for a complete pendulum mount)

Chris
 

·
Registered
Joined
·
321 Posts
Discussion Starter #3
It is only a single clunk and has only done it twice ,both times when slamming on the brakes.
 

·
Registered
Joined
·
321 Posts
Discussion Starter #5
I had the rear drums replaced with discs about three weeks ago and I've only noticed it since then.
 

·
Registered
Joined
·
321 Posts
Discussion Starter #7
All the bushes for the rear arms are brand new. I'll try and have a wriggle underneath and see if anything is moving that shouldn't be. A bit of a job without jack stands or ramps though, good job I'm relatively slim. I:
 

·
Registered
Joined
·
135 Posts
I have a very similar 'knock', quite hard to replicate consistently but definitely happens when you brake. Kind of sounds like a very worn bush slipping but sound comes from under the cab.

Had all the bushes checked but nothing to report.

Thing is, I'm fairly sure my noise is caused by a sticky front calliper, i had the noise last year and also started getting a squeak/chirping noise at low speeds, this went on for a few months until i did something about it!

I changed the front pads and noticed one pad was heavily worn while the other was moderately worn. Turned out the 'floating pins' in the calliper were very stiff. After pulling them out and giving them a thorough clean and re-lube with copper grease the noise and uneven wear had gone away. All fine until recently the same old noise is back!

I'm thinking the noise is the pins releasing under brake pressure and clunking the pads into the disc?
I could be completely off here, or I just got lucky with mine, worth a check though!
 

·
Registered
Joined
·
321 Posts
Discussion Starter #9
I've just had a look under the van and checked the bolts for the back arms which sseem fine.
Found this in the middle though which I'm guessing isn't right??


Also discovered that the two bolts behind the drivers side wheel that attaches the sub frame to the chasis were loose.
And I mean loose as in I could undo them by hand :eek::eek::eek:
Can't do them up with a spanner so going to get a 18mm socket tomorrow and see howit feels afterwards. The wishbone bushes do look like they could do with replacing so (wallet permitting) will get some Polybushes and fingers crossed this will remedy the problem
 
1 - 13 of 13 Posts
Top