VW T4 Forum - VW T5 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi chaps,
Can someone answer what seems a very stupid question, but here goes.
T4 VIN no. states a manufacture date of year 2000 but the date of registration on V5 is August 1999, this cant be something that usually happens?
So there are 3 options-
1. its a dodgy T4?
2. VW have cocked up?
3. DVLA have cocked up?
Any one come across this before?
Cheers Caton.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
I know, its all gone pete tong! im hoping its just a paper up by DVLA or VW when manufactured or i got well and truely F**ked over.
Best way to find out? any suggestions?
 

·
Registered
Joined
·
1,585 Posts
Is it at all possible it is pukka and you have a 'model year' vin as opposed to chronological vin. Would appear on other models in vag this is quite common?

If you read this

http://www.vwt4forum.co.uk/showthread.php?t=10621

And this line inparticular


Model Years ran from August in the preceeding year to July of the year indicated
until 2001 model year which started in May 2000 in the preceeding year.

As I understand it yours could very well be a Y , but it doesn't read to well so its down to how you interpret it.

Good luck anyways chapT:
 

·
Registered
Joined
·
19 Posts
Discussion Starter #12
Just checked that thread out, that could explain it, i can sleep tonight T: I will investigate more though just to be sure.
Thanks again for your help very much appriciated.
 

·
Registered
Joined
·
9,434 Posts
DVLA -ups are very common. The third of which have occurred to us ( the other two involve both the wife's and my licences), is that our 2010 t5 was registered as a 3000kg, 140ps, Lupo. All sorted now, but the original ( business) owner, for the vans first 2 yrs 10 months, or the selling dealer, hadn't noticed.
 
1 - 13 of 13 Posts
Top