VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Evening people, well we are at this time of year again where the Bus needs to make its annual trip to the MOT man. However I remembered last year the bus nearly failed on the fog lights, I had changed my rear lights to the aftermarket LED type but the guy noticed the fog lights didn't work? So I got a word in my ear to get them changed ASAP. Being responsible I did, I ordered a slightly different set of LED rear lights installed them and checked the fog lights ..nothing.. Got peed off so just left it.

Has anyone else noticed this problem with the after market LED style lights? Not sure if the LED can have two brightness settings like the tail/fog bulbs do? I am by no means an expert just guessing. On the current lights the tail/Brake lights are the LED style and the indicators/reverse are normal bulbs.

Also does anyone have a set of standard rear lights sitting in the garage after upgrading? That they want shut of? I have looked on ebay but they are expensive I only want to swap them over for the MOT really. Or if anyone can offer any advice on the missing LED fog lights that would be greatly welcomed.

Cheers Dave.
 

·
Registered
Joined
·
264 Posts
If you have a tow bar elec fitted to your van this mite be you problem as in some tow elec plugs there is a switch that turns your fog light off so if you have a caravan / box trailer on it doesn't blind you with the reflection
Or it could be just a case that the led light are lhd so the fog light is on the left so mite be worth playing about with wires ? By the way the light has to be on the right hand side
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #3 ·
Humm interesting point! Thank you. The Bus did have a tow bar fitted, but we had it removed a while back. I think the guy fitting the reverse parking sensors just cut the electric wire and removed the tow bar. So maybe like say the problem might there.... Any ideas where to start looking or maybe it's worth calling an auto elec. cheers Dave
 

·
Registered
Joined
·
264 Posts
If he just cut the plug off there will be a 7 core wire just loose probly behind your bumper some were but if you take your rh rear light out and strip the tape off the wire loom you should find a wire that has been cut and extended then find the same colour wire on the light plug side and re joint them togther this should sort your problem hopefully
 

·
Registered
Joined
·
662 Posts
Do your lights look like this?



My van went through its MOT this morning with these lights without any problems at all. In fact I think its the first time I've ever put a vehicle through its MOT without having at least something needing doing! T:
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #6 ·
Sorted now thanks Guys. I had a good luck myself based on your advice but couldn't find anything. So resorted to calling an auto electrician after 15 minutes or so he found it and its all been repaired now, he even fixed the parking sensors I managed to break in the process lol. Thank you Dave
 
1 - 6 of 6 Posts
Top