VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey folks
I've only gone and bought my first Transporter! '04 2.5TDI Kombi, 6-speed, electrics pack, unmolested. Loving it. Can't drive anything without captain's seats now! So, first week, and first proper drive yesterday, two hours to Louth to see Jason at PPTuning (Pendle Performance agent) and get it remapped. Didn't take two hours to get home! Much more torque (410) and made loads of nice and safe overtakes on the way back. Happy days. Next up: sound proofing and insulation. The dog thinks it's noisy inside. Especially now when I go for overtakes!

 

·
Premium Member
Joined
·
2,389 Posts
Hey folks
I've only gone and bought my first Transporter! '04 2.5TDI Kombi, 6-speed, electrics pack, unmolested. Loving it. Can't drive anything without captain's seats now! So, first week, and first proper drive yesterday, two hours to Louth to see Jason at PPTuning (Pendle Performance agent) and get it remapped. Didn't take two hours to get home! Much more torque (410) and made loads of nice and safe overtakes on the way back. Happy days. Next up: sound proofing and insulation. The dog thinks it's noisy inside. Especially now when I go for overtakes!

Maybe your overtaking is freaking the dog out LOL: try these and if he still freaks out slow down.

https://www.google.co.uk/search?q=d...X&ved=0ahUKEwjt0aPL6MrJAhWG2RoKHfFSA14QsAQIVA
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5

·
Registered
Joined
·
2,098 Posts
I haven't really figured out how to use this forum, and don't understand why my link doesn't work. Can't you upload directly to the forum?
I use photobucket - copy the image tags on 'bucket and paste here. Always preview your post first - if the images don't show in preview, then they wont show when you 'submit reply'.

Good luck.

:)
 
1 - 7 of 7 Posts
Top