VW T4 Forum - VW T5 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 1995 2.4 t4, when i bought it it had an old cassette player in it. It sounded awful though never once stopped working.
Now that i have decided to change to a CD player i've came accross some problems.

The stereo i bought worked fine untill it cut off halfway through a 9 hour drive, it came back on after a further hour of driving but went off again. Ever since it randomly comes on and off with no particular pattern.

I've swapped the yellow and red wires round like i've seen in some other stereo related issues. i can now get the stereo to take in and eject cd's and tell me the time but not turn on or play anything!

I sent the stereo back and it was returned without ant faults.

Hopefully some one can share some light on my situation?
 

·
Registered
Joined
·
515 Posts
Given that the issues have arisen since the installation of the new unit and given that the unit has been tested and (lets assume) is working faultlessly, then you should pay close attention to the connections.
Be meticulous, if you are using a standard connector/adapter check all the pins on all sides. Also check for any damaged or trapped wires. If its working whist the van is stationary but intermittently faulty when moving, try jiggling different wires with the stereo on but pulled out of the dash.
If it doesnt work properly at all then maybe the wiring is just wrong. Are you just plugging into the existent harness or connecting up wires with a choc block?
 
1 - 2 of 2 Posts
Top