VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,037 Posts
Discussion Starter #1 (Edited)
Hi i have a rattle that has started on the left of the engine near the aux belt and pulley area..
I am a bit concerned as am off to Cornwall at the end of the week..
Can anyone shed any light on the noise......i cant find anything loose...

http://www.youtube.com/watch?v=T2gBnVlPtmw&feature=youtu.be


tried my best to get it to show on here but cant.......
 

·
Registered
Joined
·
1,186 Posts
99% i bet it is the vibration damping pulley.
Its the big pulley on the end of the crank shaft which drives the aux belt.
It is made of a metal center bonded to the metal outer ring by rubber.
The rubber wears and splits, and it is actually listed as a life limited part and should be changed at around 120k.
Replace it very soon. If it shears off, it will likely destroy your cam belt and in turn the engine. Its a big heavy rotating mass.
New ones are around £100, and it is 4 small bolts and a big bolt (very high torque) to change it.
 

·
Registered
Joined
·
1,037 Posts
Discussion Starter #4
It only occurs on tickover.
and up tp 2000rpm...
after that nothing.
van drives perfectly otherwise......:confused:
 

·
Registered
Joined
·
365 Posts
just replaced water pump because of this type of noise(needed doing anyway i had a leak)
after i put everything back together it still made the noise only from cold and then gone?
so took of all belts ps and alt started up and no noise so put ps belt back on and still no sound,
soon as i put alt belt back on the noise returned , so just for a quick test because its going to be replaced anyway is rubbed some pure silicone on it and the noise has gone for good everytime i start it from coldT:
this is only temp fix and will defo need to change ASAP
HOPE THIS HELPS MATE, BUT BE CAREFULL WHAT YOU PUT ON THE BELT, SOAP OR JUST WATER CAN ALSO DO ITT:
 

·
Registered
Joined
·
8 Posts
The only rattle I've had under the bonnet of my 19td was the heatshield on the down pipe. It was welded up and the rattle went!
 

·
Registered
Joined
·
1,037 Posts
Discussion Starter #7
I have taken the van over to VAS Works, in dorest..

they have found the vibration pulley was touching the back plate, and making a slight noise..still needs a new one though, its only a yr old :confused:

but more serious the cam belt tensioner had come loose and was eating away at the belt, bits of rubber everywhere and rattling..
so caught just in time before the belt either broke or the tensioner let go..:eek::eek:

also getting the oil filter gasket done (oil leak) and the sump plug is fubbared too so new one of those,, yay no drips on the drive anymore......

so lucky escape I think..............T:T:
 
1 - 7 of 7 Posts
Top