VW T4 Forum - VW T5 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Update; solved the pump timing but after installation of everyting the front tensioner is a bit to tight, so the question is redo the work or hope its good enough (se bold text below) :
---------------------------------------------
I got it together yesterday and set the pump to 0.55 mm and it started superfast. Tested coldstart this morning and it started right away , very pleased as I previously sometimes had a long cranking time. Not bad for an engine with 460 000 km.
But I went back and rechecked the tensioner on the belt for the crank shaft and its a bit over tightened. Did the turning of enginge after installation and it seemed fine but after running it a bit and the pump timing its in this state. Should I redo the whole thing or just hope its good enough? Get to it and slacken in isnt to much work but I guess if I slacken it I have to redo the pump timing as well as the camshaft probably will move some compared to crank shaft?
Automotive tire Automotive lighting Alloy wheel Steering wheel Automotive wheel system



Font Art Parallel Rectangle Pattern



----------------------------------------------

I have changed timing belt and pump belt on my LT35. Without doing the pump timing I tried starting it and it starts but with very long crank. When started it seem to run good but I have only idled it. The engine is a 2,5L TDI AHD.
So I want to do the pump timing. Watched loads of youtubes on the T4 that seem to be very much alike.
But immediately I ran into problems.
I set the engine to TDC. Put the DTI gauge on the back of the pump but when turning the engine backwards (CCW if standing in front of enginge) using a socket and ratchet on the crankshaft the numbers I get confuses me. All guides says turn backwards untill needle stop moving and correct value should be 55 (0,55mm) but mine spins for aprox 2,5 turns that would be 2,5 mm, waaay of, the it doesent stop but changes direction. Check video below: First cranking with the ratchet nothing happens for a few degrees, then it starts spinning and after 2,5 turns on the dial the needle reverses (the temporary stops and quick direction change is me taking a new grip on the ratchet)

At the point of the end of the video the timing marks are as below, the pump have rotated aprox 45 degrees maybe
Automotive tire Motor vehicle Tread Wheel Hood


Is that 2,5 turns the correct value I should adjust or do I get the whole procedure wrong? How far should the engine be rotated from TDC until "the needle stops"? Thinking that maybe if it just slightly like mm on the pump pulley from TDC that my value maybe is close to zero and the 2,5 laps above is me just turning for to long or something...
Guides I´m trying to follow is for example
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thank you. I got it together yesterday and set the pump to 0.55 mm and it started superfast. Tested coldstart this morning and it started right away , very pleased as I previously sometimes had a long cranking time. Not bad for an engine with 460 000 km.
But I went back and rechecked the tensioner on the belt for the crank shaft and its a bit over tightened. Did the turning of enginge after installation and it seemed fine but after running it a bit and the pump timing its in this state. Should I redo the whole thing or just hope its good enough? Get to it and slacken in isnt to much work but I guess if I slacken it I have to redo the pump timing as well as the camshaft probably will move some compared to crank shaft?


Automotive tire Automotive lighting Alloy wheel Steering wheel Automotive wheel system

Font Art Parallel Rectangle Pattern
 
1 - 2 of 2 Posts
Top