VW T4 Forum - VW T5 Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
275 Posts
Discussion Starter · #1 ·
I'm looking at possibly purchasing a 2010 transporter 102ps that has done 70,000 miles but it has had a New clutch/flywheel and drive shaft at 56,000 miles!

Is this something I should be concerned with.

Service intervals are:
25,000
36,000

Thoughts ?
 

·
Registered
Joined
·
1,376 Posts
I'm looking at possibly purchasing a 2010 transporter 102ps that has done 70,000 miles but it has had a New clutch/flywheel and drive shaft at 56,000 miles!

Is this something I should be concerned with.

Service intervals are:
25,000
36,000

Thoughts ?
2 of the common faults have been addressed there mate
Mine had a clutch and flywheel at 66k
The driveshafts still going strong at the mo but I drive like miss daisy! ,!
 

·
Registered
Joined
·
128 Posts
my mates just had his clutch and fly done on his 10 plate.....it's also got through 2 driveshafts not long before that too...!! I guess that's t5's for ya :*

my old t4 has 226k on it, it's only on it's second clutch and original driveshafts....Rasp:...old but pig tuff:ILU:
 

·
Premium Member
Joined
·
321 Posts
I'm looking at possibly purchasing a 2010 transporter 102ps that has done 70,000 miles but it has had a New clutch/flywheel and drive shaft at 56,000 miles!

Is this something I should be concerned with.

Service intervals are:
25,000
36,000

Thoughts ?
So... it's got 70K miles on it and its had two services, the last one 34,000 miles ago.

Yes, you should be concerned with a service record like that - don't touch it, it'll be a bag of nails
 

·
Registered
2004 T5 2.5 174
Joined
·
2,338 Posts
my mates just had his clutch and fly done on his 10 plate.....it's also got through 2 driveshafts not long before that too...!! I guess that's t5's for ya :*

my old t4 has 226k on it, it's only on it's second clutch and original driveshafts....Rasp:...old but pig tuff:ILU:

Whoa! Weird alert! Here's my old T4 :eek:




I see it hasn't been taxed or MOT'd since 2010 so I guess it's dead now. :blg
 

·
Registered
Joined
·
128 Posts
heyyyy........it's his long lost t4 brother..!!......mine used to be that colour too:D.....seperated at the dealer i guess:eek:

you know what it is......they're just pig tuf.....
 

·
Registered
2004 T5 2.5 174
Joined
·
2,338 Posts
Mine came originally from a dealer in the E Surrey area. It was the 102hp engine. Smooth and quiet, not something I can say for my 174!
 

·
Registered
Joined
·
128 Posts
yeah mines a 102....or at least it was, it's running a bit more now with the mods. my target it 200 by the end of the year:eek:
 
1 - 13 of 13 Posts
Top