VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
G'day everyone, my name is Steve from Australia, Sydney to be exact, I'd first like to thank the forum and especially you guy's (and girls) for helping me out with my T4 gearbox selector bushes, I'm afraid my recently bought repair manual is confined to the bin for all it's worth, talk about frustrating! Anyway without your website I'd have stuck, "Thanks" NOW I know I'm pushing it but I'd like to ask someone/anyone with a constant start-up and idling problem I have: I have an 03 T4 2.5 petrol manual, Although the motor goes well once up and running it can be difficult to start, two or three goes required, then takes a while to allow it to warm up or else it will stall, I really cant use the air con. because it stalls in traffic whilst idling, apart from that it drives great albeit it uses a fair bit of juice and is a little fumie but doesn't use any oil, appreciate any help, cheers everyone.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
sorry im not mechanically minded but sure someone will be along with some help oh and G'day :ILU:
Thanks for reply "Van Guru" It seems in the UK and Europe Diesel is the desired fuel, over here diesels a little pricey so petrol's still the most common fuel used, at the moment, compared with exchange rate petrol is equivalent to about 65 pence per litre, anyway no point in comparing things because we hammered over here for lots of other stuff! "The old grass is always greener syndrome" Hope all's well over there in the old dart, all the best Van and fellow forum members, Steve.
 

·
Premium Member
Joined
·
3,716 Posts
ah, I remember when diesel was cheaper than petrol, and a diesel car was rare - it was great to get hold of one and make the saving

gone completely the other way now

love the torque in an oil burner though :D
 

·
Registered
Joined
·
1 Posts
Hi Steve
Did you ever get this sorted? Is so what was it and how did you fix it. I’ve just brought a 1995 2.0L petrol and it sounds exactly like the problem I have. Could you also recommend any good mechanics in Sydney that you would know?
Cheers

Mark
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
G day Mark, I haven't received any tips from the forum as yet, I'm at a loss myself, it cant be a major issue as my van performs quite well once it has warmed up but like I described it's quite fumie yet doesn't blow smoke! I bought a repair manual however it's totally useless, I was hoping the boyz on the forum might be able to help, they were particularly helpful when my gear link bushes gave way, I'm afraid I really don't know any mechanics to recommend I've always try and avoid them hence I joined the forum. If I have a breakthrough I'll post the results, and please could you do the same, in the meantime all the best, Steve.
 

·
Premium Member
Joined
·
3,164 Posts
There have been a few threads about this/similar problems with the 2.5 petrol...some from AUS, and various suggestions have been given..

If you do a search you will probably come across them...my own starting problem [2.5 auto, several attempts before revs not dying] was down to the ISV[idle stabilization valve] needing cleaning through..

Check vacuum pipes, temperature senders, thermostat, Cat blocked....

...and welcome to the Forum from Sunny[not] CornwallT:
 

·
Premium Member
Joined
·
310 Posts
Wow, this forum really is international!

I'm sure I remember seeing a thread on just this issue- either on here or on the EV Update Yahoo group.

Best of luck.
 
1 - 8 of 8 Posts
Top