VW T4 Forum - VW T5 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Hi folks,

Hope this is in the right place. My intercooler was leaking oil and my bus was down on power so I got a new (second hand) intercooler and had a go at fitting it myself. Got it in no bother but there's a slight whistle now under acceleration and can't tell if it's the turbo whistling that was just missing before or if it's the hoses or new (second hand) intercooler that are faulty. If I take the bumper back off is there anything I could do to check it all?

Should the turbo whistle audibly from 1600 revs to 2500 revs?

Thanks!
 

·
Registered
Joined
·
836 Posts
Hi folks,

Hope this is in the right place. My intercooler was leaking oil and my bus was down on power so I got a new (second hand) intercooler and had a go at fitting it myself. Got it in no bother but there's a slight whistle now under acceleration and can't tell if it's the turbo whistling that was just missing before or if it's the hoses or new (second hand) intercooler that are faulty. If I take the bumper back off is there anything I could do to check it all?

Should the turbo whistle audibly from 1600 revs to 2500 revs?

Thanks!
If you've had the hoses off it could be as simple as not having seated them properly before putting the clips back on.
Saying that, mine whistles slightly on acceleration but it's never bothered me - I just assumed it was the turbo doing its thing!
 
1 - 2 of 2 Posts
Top