VW T4 Forum - VW T5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter · #1 ·
Hi,

I've just bought a new stereo, Sony MEX-bt2700.

It seems easy enough to simply swap the connectors over on the back, but how to i Know if the correct lead is going to the correct place?

I don't want to pump power into the wrong place and break the stereo.

Is there a wiring diagram anywhere to show where the original stereo wires go?

Any advice? Should I just plug it in and see what happens?

Will I break anything?

Thanks - Nick
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #4 ·
So if i just plug it in it should be fine... althought i may need to swap a couple of wires to keep the memory..?

i'm not about to plug power into the wrong place and wreck the stereo?

thanks
 

·
Registered
Joined
·
1,960 Posts
Just plug the two plugs in, you should then have 3 other wires with small plugs (if it's the same as my Sony I fitted last month). You need to swap these about until it keeps the memory. I think there are 3 positions on the drawing these can go it, sure it was picture 3 that worked? You won't blow it up though!

Cheers

Robbie
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #7 ·
If you want to fit a Sony MEX-BT2700 to a T4 do the following.

1) Take out old stereo

2) On the Sony wiring kit, swap the yellow and red wires over as it shows in the instructions (B). Just pull them firmly out of the clear rubber bits then push them back into the opposite rubber bit. This is so the stereo keeps it memory.

3) Plug the Sony wiring kit into the two wiring blocks that are already there.

4) Turn it on and you're away.

Simples

Thanks for all the help from everyone.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top